Jump to content
Ultimaker Community of 3D Printing Experts

iods

Member
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    CY

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. hello to the community i am trying to print for the first tiime with my ultimaker original and the feeder doesnt push the PLA but it is actuallly rotate from the motor. I can see the wheels turnng but the PLA seems that reaches the bed really slowly. in 3% the surface is not well made and in some spots is empty and some other some of the material (pla) on the bed. any idea ? How I can check the extruction or the feeder?
  2. Im selling my Ultimaker original which I worked on it two years ago. Never used by then because of a problem on the nozzle which is fixable for more information (pictures, discussion) send me email : spatial.tend@gmail.com
  3. hello to the community i am trying to print for the first tiime and the feeder doesnt push the PLA but it is actuallly rotate from the motor. I can see the wheels turnng but the PLA seems that reaches the bed really slowly. in 3% the surface is not well made and in some spots is empty and some other some of the material (pla) on the bed. any idea ? How I can check the extruction or the feeder?
  4. thank you very much for your help this was all I needed
  5. https://ae01.alicdn.com/kf/HTB1xJoiHVXXXXcTXpXXq6xXFXXXX/3d-printer-parts-ultimaker-original-feeder-small-gear-black-wheel-POM-injection-molded-top-quality-pom.jpg_640x640.jpg
  6. Hello there, I am trying to find the file for the black wheel which rotate the wooden part for the feeder so that i can laser cut it but it is nowhere in the internet (or i didnt do a good research) any help out there?? thank you
  7. I tried again the auto home and before that i ex-change the x with the y axes on the cables of the motors back on the board. the monitors are shaking but the washers are not doing any movement so the axes again are not moving at all :/
  8. Well guyz the motors are making a mini-noise when im choosing the auto home but then only the bed is moving (is going up) the axes are not moving at all and the blue screen is showing ultimaker ready. im sending you some pictures to help me out if you notice any problem please let me know thanx for you time hope i can finally use my 3d printer. cheers
  9. HELLO MY DEAREST 3D MASTERS i just finished the assembling of my 3d printer..original+ but when i select the auto home the axes are not moving, only the bed. i double checked my cables and everything looks fine. any idea? thank you in advance
  10. hello everyone can u please tell me where can i find a teflon couper? while i was working on making my 3d printer i couldnt find it on the table and i don't really think it wasn't nside the plastic bag. so sad waiting for an answer your sincerely, ioanna
×
×
  • Create New...