Jump to content
Ultimaker Community of 3D Printing Experts

ACCSisko

Member
  • Posts

    198
  • Joined

  • Last visited

  • Days Won

    1

ACCSisko last won the day on November 15 2020

ACCSisko had the most liked content!

1 Follower

Personal Information

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

ACCSisko's Achievements

19

Reputation

  1. Ich drucke seit mittlerweile fast 3 Jahren nun schon mit einem 2+ und bisher wurde der 1x groß gewartet, also Riemen ausgetauscht, neue Sliders, etc.... Zwischendurch gibt es eine regelmäßige Kontrolle ob die Achsen noch gut geschmiert sind und wie es mit dem Bowdentube ausschaut. Da ich ein relativer Vieldrucker bin, gehört das schon mal öfter ausgetauscht. Vor einem Jahr hab ich mir einen Bondtech DDG Extruder gegönnt und der hat sich gelohnt, der schiebt das Filament auch kalt durch, wie es so schön heißt^^ Zwischendurch hatte ich testweise eine Flexplate und Tinkergnome Firmware drauf, was aber dann wieder nach einiger Zeit zurückgesetzt wurde auf originale Glasplatte und DDG Custom Firmware. Ich hab mittlerweile sicher was über 6km Filament drauf und da ich auf meine Geräte ganz genau Acht gebe, laufen die auch zuverlässig ohne Probleme. Die 2er Serie kannst du auch quasi als analoge Systeme bezeichnen, was auf lange Sicht sogar sehr gut ist, denn je mehr digitaler Schnickschnack dabei ist, desto anfälliger ist das Zeug. Ich level die Platte mittlerweile perfekt und muss die eigentlich nie wieder neu einstellen, das bleibt wie es ist und wird nur bei einem Düsenwechsel erneut durchgeführt. Aber du könntest auch zu einem 2+ Connect greifen, der ist eigentlich auch nix anderes als ein 2er, nur halt mit Netzanbindung, soweit mir klar ist.
  2. Das Problem kenne ich, das passiert, wenn der Combing Mode auf "ALLE" steht. Dann zieht er am ersten Layer genau diese Fäden und auch auf allen andere ebenen Flächen, die danach kommen. Entweder auf "Nicht in Außenhaut" oder "innerhalb Füllung" stellen, dann ist das weg 😉
  3. ACCSisko

    2. Druckplatte

    Bei dem Thema steh ich eher auf 50/50. Zum einen ja, besorge dir eine Ersatzplatte, aber nicht zum sofortigen Weiterdrucken. Die Platten schaun zwar gleich aus, aber von der Oberflächenbeschaffenheit unterscheiden sie sich, musste ich über einen langen Zeitraum feststellen. Zum anderen, nein, außer halt auf Lager falls die erste mal ausgetauscht gehört. Wenn die Platte nicht mehr heiß ist, nimm sie raus und stell sie auf nen Glastisch oder sonst was das Wärme gut ableitet, so kühlst du die Platte schneller ab. Aber auf KEINEN Fall in den Kühlschrank stellen direkt nach dem Druck, so machst du die auf lange Zeit kaputt. Hab ich schon alles hinter mir. Ich verwende nur mehr die gleiche Platte, mit der ich gelevelt habe. Zudem hau ich mir ne Schicht 3DLAC drauf, wenn die Platte abkühlt, hört man nach einiger Zeit ein Knacken und ab da kann man schon mit nem Spatula nachhelfen. Danach kannst die Platte wieder benutzen. Bei mir dauert das langsame, externe Abkühlen der Platte bis zur Druckentfernung im Durchschnitt 10min.
  4. Wo hast du due Struktur geblockt? Am Boden oder am Deckel? Du musst die gesamte rote Fläche blockieren die keine Stütze haben soll, wenn da auch nur ein Stückchen frei ist, funktionierts nicht.
  5. Also kurz um, 60mm/s ist gesundes Maximum? Ich drucke zum Großteil nur mit PLA und bei 0,4er Düse, aber stelle auch hier je nach Geschwindigkeit bei Bedarf die Temperatur höher. Die Profile sind aber da dann eh schon je nach Düse angepasst worden, obwohl sehr selten Sachen gedruckt werden, die größere Düsen benötigen, dass sind dann eher Drucke im Vase-Mode oder Sachen, die ich so oder so komplett nachbearbeite, wie z.B. Positive von Visieren für Tiefziehen.
  6. Nachdem mir seit kurzem Videos von Druckern mit 500mm/s und schneller im Youtube Kanal vorgeschlagen werden, rotiert in meinem Kopf eine Frage, die ich mir seit der Anschaffung meines UM2+ noch nie gestellt habe: Wo liegt eigentlich die max. Druckgeschwindigkeit bei dem Drucker im Durchschnitt? Ich hatte bisher immer die Geschwindigkeiten von den Standard-Profilen übernommen, aber gestern mal über Nacht was großes gedruckt mit 50mm/s Außenwand und der Rest nahezu 60mm/s, was meine Druckzeit min. halbiert hat. Das Ergebnis war ein einwandfreier Druck und jetzt schau ich halt blöd, warum ich bisher immer mit halber Geschwindigkeit gefahren bin...
  7. Stimmt, dann muss man nie was austauschen und hat auch keine Probleme 😛
  8. Nope, ganz und gar nicht, ich hab den Drucker nirgendwo stehen, wo viel Staub dazukommen könnte. Öl ist da noch nie in Kontakt gekommen, ich schmiere die Achsen immer mit einem Wattepad mit bisschen UniLube drauf. Druckluft-Schmiere kommt mir da auf keinen Fall rein.
  9. Als ich die Teile gestern abgebaut habe ist mir klar geworden, dass es wirklich Zeit für nen Tausch wurde. Ich putz die Lüfter zwar alle paar Monate, aber ist anscheinend zu wenig Service. Wer weiß wie lange die noch funktioniert hätten, wären mir die unterschiedlichen RPM nicht aufgefallen.
  10. Etwas, das mich schon seit einiger Zeit zum Grübeln bringt, da sich anscheinend meine Teile-Lüfter bald verabschieden dürften. Wie lange halten die Dinger eigentlich so im Durchschnitt? Ich hatte gestern wieder paar Sachen zu drucken in PETG, wobei die Lüfter bei 40% angesetzt sind. Jedoch drehte der linke Lüfter mit deutlich weniger Drehzahl als der rechte, ich konnte den linken sogar teilweise zum Stehen bringen und musste in etwas anstupsen, damit er wieder lief. Bei PLA jedoch drehen sich beide gleich bei 100%. Ich habe bereits Ersatz bestellt, hab noch zusätzlich einen Hotend-Kühler miteingepackt. Sollte ich den auch gleich wechseln wenn ich schon dabei bin? Der Drucker ist nun schon 2 1/2 Jahre bei mir und sicher 60% des Jahres im Einsatz.
  11. 3dmensionals hatte sowas mal im Angebot, jetzt leider nicht mehr. Habs bei mir und die sind echt super!
  12. Sieht für mich nach Combing Mode Problem aus, hast du den auf "ALLE" stehen? Versuch mal "Nicht in Außenhaut" oder "Nur in Füllung". Im Modus "ALLE" zieht er so wenig es geht bis gar nicht das Material zurück, wenn er sich zum nächsten Punkt bewegt. Die beiden anderen Modi verhindern das. Du kannst auch das komplett abschalten, allerdings hast du dann eine Rückzug-Party.
  13. Kenne so große Daten auch nicht, glaube eher Fehler beim Export? Hatte mal sowas ähnliches, trotz ordentlich Saft im Rechner brauchte Cura 2min bis diese angezeigt wurde, was aber darauf zurückzuführen war, dass diese beim Export Fehler aufwies.
  14. Nope, noch immer den standard UM2+ Block, fragt sich aber nur wie lange noch.
  15. Jop, kann man hier und da machen, obwohl das wirklich selten auftritt. Bei mir z.B. sitzen die Schrauben wirklich saufest und mich wunderts trotzdem, dass da nie was verrutscht. Üblicherweise werden solche Pullys ja auf Gestänge montiert, die auf einer Seite flach sind, wie auf Motoren z.B. Ich hatte gottseidank noch NIE einen Layershift oder dergleichen, mag vielleicht an meinem Wartungsplan liegen oder dass ich den Drucker selten wirklich hart rannehme, soll heißen der hat bisher nur 1x nen 2-Tage Drucke hinter sich. Was ich aber auch hier und da mache ist, dass ich die Karte alle paar Monate formatiere und gegebenfalls austausche, sobald die Abnutzungsspuren bei den Pins zu tief sind.
×
×
  • Create New...