Jump to content

Builder1

Dormant
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by Builder1

  1. I have been using Cura 2.5.0 successfully until yesterday. When running it, there are significant display drawing issues. The object draws on the screen when opened but then the background grid disappears, many UI elements disappear, and rotating around the object draws over top of the previous view. There are also pauses of about 5-8 seconds (beach ball) where nothing can be done at all and they happen roughly every 10 seconds. In one attempt to figure out what was happening, my system kernel panicked. I tried Cura 2.4 and I get the same result. Cura 15.04 works (but I would rather not have to use it). I updated my Mac to Sierra 10.12.4 on May 14th and I believe this is the first time I have used Cura since then. I'm using a Macbook Pro early 2015. Jason
  2. I have been using Cura 15.04.6 with my Peachy printer and, although it has several quirks, the gcode it generates produces an excellent print with the Peachy. However, Cura 2.3 does not. The output is gibberish. Is there some setting for RepRap compatibility that I have missed?? What changed between the two versions with RepRap gcode compatibility? It did notice something very interesting though. It appears that what does print, prints in only one Cartesian quadrant. This is based on only ONE test, so I will need to do more testing. If this is true it may be a coordinate value (+/-) issue. I'm really looking forward to using Cura 2.3 (Mac) with my Peachy as it fixes several quirks that are present in 15.04.6. Any thoughts??
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!