Jump to content
Ultimaker Community of 3D Printing Experts

Boggy22

Member
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by Boggy22

  1. Hi everyone, Using Cura 4.0 now, however I noticed this on all versions so far. All the vertical holes in my models are printed with gaps around them. I don't have coasting activated, and the preview inside Cura shows properly filled extruder paths. My printer is a Migbot Prusa i3(acrylic frame), mk8 extruder and a 0.4mm nozzle. Should I try another printer "flavor" inside the settings? Maybe it's a gcode problem? Thanks in advance!
  2. Thanks, the second option worked well! Actually, I found it earlier in this topic: https://ultimaker.com/en/community/19190-xy-start-print-offset-setting-in-cura And it works! Strange thing, in Cura 2.4 there are different offsets, for example, in Cura 2.6.1 that I'm using now I noticed the print area is higher mostly (top of the bed, Y axis). Anyway, the correction worked for me, I'm using this GCode, with only the bold line added. G21 ;metric values G90 ;absolute positioning M82 ;set extruder to absolute mode M107 ;start with the fan off G28 X0 Y0 ;move X/Y to min endstops G
  3. Hi, sorry for the late reply. I didn't receive any reply notification. The printer is a Prusa i3 (Acrylic frame), with a 220x220 aluminum bed.
  4. Hi guys, How can I center the print on the bed, and be sure the nozzle won't go over the edge? Right now the parts that are close to the right edge (X axis) risk being printed outside the bed. Or more simply put, I want to tell the printer to move its printing area 1cm to the left. Thanks in advance!
  5. Hi guys, Sorry for resurrecting this thread but I'm having the exact problem in Cura 2.3.0. Is there a setting I should change to actually get completely filled thin walls? I attached a screenshot(although the infill is at 25% in the pic, the same thing happens at 100%) Thanks in advance, B
×
×
  • Create New...