Jump to content
Ultimaker Community of 3D Printing Experts

PatK

Member
  • Posts

    6
  • Joined

  • Last visited

Personal Information

  • Country
    CH

PatK's Achievements

1

Reputation

  1. This is an already known and fixed issue. In beta4.0 change the number of extruders i.e. to 2 and than back to 1 to get the tab to display.
  2. I downloaded the beta again from this link: https://ultimaker.com/en/products/ultimaker-cura-software/download-request/209 Deinstalled old V4beta and reinstalled actual version. Then created a new Custom FFF printer. After relaunching Cura the extruder tab is still vanished here. Maybe you have a alter version then me? Version number is still the same v4.0.0-beta
  3. @ahoeben Ok, here are the steps (with my win10 64bit pc) 1. Start Cura 4.0.0 beta 2. At preferences go to printers and add a new custom FFF printer 3. Go to this printer machine settings (default is 1 extruder) and there is the extruder tab 4. Quit Cura and start it again, the extruder tab is gone now! This is the issue. 5. To get the tab back go to machine settings and select i.e. 2 extruders. Two extruder tabs appear Sorry for my bad english Regards Patrick
  4. At machine settings i do not see the extruder settings folder. Must change "Number of Extruders" to 2 and then change back to 1. After restarting Cura 4.0 Beta the extruder settings folder disappeared again. Same behavior at Cura 3.2.1.
  5. Hallo, ist im UM2 ein 8 oder 16 bit Controller am werkeln? Welcher Typ?
×
×
  • Create New...