Jump to content
Ultimaker Community of 3D Printing Experts

dauhen

Member
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

1 Neutral

Personal Information

  • Country
    US
  1. Shell\Initial Layer Horizontal Expansion = 0.0 fixed the issue. Thanks. I have found this technique to work fairly well when you want to create a small housing with labeled controls.
  2. I use Cura to slice dual extrusion parts with text on the first layer that can take the place of a label. In older versions of Cura this worked fairly well. But 4.8 has a strange first layer that causes very tiny spots of filament in place of my text. The second layer is OK but the small bits of filament laid down on the first pass don't adhere well to the build plate and the part is ruined. I have attached images of the first layer from Cura 4.2 and 4.8 to show the differences. Any suggestions on what settings might be causing this?
  3. I found this storage container at MTM Case-Guard. It is a perfect fit for 8" reels of material once you pull out the foam insert. It has an o-ring seal to keep moisture out. They also make one without the insert but it is army green colored and I'm not a fan. MTM Case-Guard TMCAK Tactical Magazine Can I am using EXMAX® Reusable silica Gel Desiccant to keep the reels dry. The little balls of silica gel turn from blue to red when they absorb moisture and they are re-usable if you throw them in the microwave to drive the absorbed moisture out. The only down-side is the crummy plastic
  4. Version 1.0

    982 downloads

    This is my first out of the box print with the Ultimaker 3. Two color Black\Red PLA from Ultimaker. Fast print defaults (0.15mm) in Cura 2.3.1. I used the default supports but I think it will build with a small tower under each fin.
×
×
  • Create New...