Jump to content
Ultimaker Community of 3D Printing Experts

osmunda

Dormant
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    ES
  1. Great. Now it works. I don't know what was the initial problem but after removing that folders and installing it from Plugin Browser (and activate the plugin plus restart the program), it works. Thank you very much for your support and your effort
  2. The following ones: DiscoverOctoPrintAction.qml LICENSE OctoPrintComponents.qml OctoPrintOutputDevice.py OctoPrintOutputDevicePlugin.py README.md __pycache__ OctoPrintPlugin .gitignore __init__.py CMakeLists.txt DiscoverOctoPrintAction.py I thought that I have removed that folder but I did it from tin installation folder at C:\Program Files\Ultimaker Cura 3.2. Maybe I should remove them from this location also?
  3. ok, Thanks again. Please, find here the requested cura.log file https://www.dropbox.com/s/gc5s5ln9u2bbgqe/cura.log?dl=0
  4. I have removed the octoprint plugin folder but I have the same errror when installing it from Plugin Browser. In fact, There is no Octoprint archive or folder for this plugin in the installation folder neither at github branch (https://github.com/Ultimaker/Cura). I am sorry but I can't find the requested cura.log. Please, where I can find it? Thanks for your support
  5. I did it that way. I also have installed it directly from github to the plugin folder and, although the installation is made (as version 3.1 not 3.2), it actually does not work. It does not print when pushing "Print to octoprint" button
×
×
  • Create New...