Jump to content

wigginx

Dormant
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    US
  1. I know this an old thread, but I had the same issue and discovered a solution. Using the manual controls to auto-home and move the X and Y axes, I measured the front left corner of my print bed (where the tape starts) at Y+30mm X+25mm from the end stops. In the Cura machine settings, I then modified the start gcode to move to that position before printing and set it as the new zero. After doing this, the prints are centered. My start gcode is now: G21 ;Set units to mmG90 ;Absolute positioningG28 X0 Y0 ;HomeG28 Z0 ;HomeG1 Z15.0 F3000 ;Raise to dodge bed screwsG0 Y30 ;Move Y to 30G0 X25 ;Move X to 25G92 X0 Y0 Z15 ;Set this position as the new X/Y zero;Standard extruder setup belowG92 E0G1 F200 E1G92 E0
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!