Jump to content
Ultimaker Community of 3D Printing Experts

rvator

Dormant
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    DE
  1. I am trying to set up the machine settings for my BigBox Dual in Cura 2.6.2. By default cura heats up both extruders although only one extruder is used. There is a tab for Extruder1 and Extruder2 in Machine settings but if I edit the start code in one of these tabs, it has no effect on the generated gcode. I would like to heat up both extruders to soften eventally oozed material on the unused extruder before bed leveling and switch off heating the unused extruder afterwards.[media=68749][/media] [media=68750][/media]
  2. rvator

    Changing Cura generated start code

    I am trying to set up the machine settings for my BigBox Dual. By default cura heats up both extruders although only one extruder is used. There is a tab for Extruder1 and Extruder2 in Machine settings but if I edit the start code in one of these tabs, it has no effect on the generated gcode. I would like to heat up both extruders to soften eventally oozed material on the unused extruder before bed leveling and switch off heating the unusd extruder afterwards.
  3. rvator

    Need help with thin wall printing in Cura

    I am trying to print 3DLabPrint P38 with 0.4mm Nozzle and 0.4mm Wall Thickness. At areas with less slope I get additional, more or less interupted lines (yellow lines in the image) This parts show thru the outer wall and disturbs the appearance of the outside. Is there a setting to avoid this?
  4. rvator

    Why can I only rotate on one axis?

    I also had the problem on my Dell Precision M6400 & Ati Fire Pro 7740. Updating the video driver to version 8.702.0.0 solved the problem!
  5. rvator

    Custom Start Gcode

    Thank you! .... and the line: M140 S{material_bed_temperature} to get rid of M190 S75 . BTW is there a placeholder for "first_layer_bed_temperature" in cura 2.5+ ? I can't find a comlete list of this placeholders.
  6. rvator

    Custom Start Gcode

    I prepared a custom start Gcode for my E3D BigBox in Cura 2.5.0 Beta. But after slicing there is an additional Gcode before my custom start Gcode. ;FLAVOR:RepRap ;TIME:4698 ;Filament used: 3.26804m ;Layer height: 0.2 ;Generated with Cura_SteamEngine 2.5.0-BETA M190 S75 M104 S215 I want to eliminate this 3 lines M109 S215 ; below is my custom start Gcode M140 S75 M104 T1 S120 M109 T0 S120 M109 T1 S120 M104 T1 S210 .... .... .... How can I eliminate above 3 lines of Gcode before my custom start Gcode? Kind Regards, Franz
  7. rvator

    Why can I only rotate on one axis?

    I have the same problem with cura 2.x (2.5 at the moment) on my DELL Precision M6400 Laptop. I can only rotate about the X-axis with the red circle.
  8. Hallo, in Cura 15.04.5 gab es die sehr praktische Möglichkeit Objekte mittels eines einzigen Befehls zu vervielfältigen. Die Objekte wurden dann auch sinnvoll auf dem Drucktisch verteilt. In Cura 2.x.x gibt es nur noch den Befehl dupliziere Objekt und auch die Plazierung ist anschließend meist nicht recht sinnvoll (oft neben dem Drucktisch). Wenn man eine große Anzahl von Objekten drucken möchte ist das äußerst lästig! Habe ich da irgendeine Möglichkeit übersehen? Viele Grüße, Franz
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!