Jump to content
Ultimaker Community of 3D Printing Experts

druckfix

Dormant
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    DE
  1. druckfix

    firmware ultimaker 2 extended+ für dual-Kopf

    Hallo Gerd, das war es gewesen Danke. Viele Grüße
  2. druckfix

    firmware ultimaker 2 extended+ für dual-Kopf

    Es wird gar nichts angezeigt. Bei Extruder1 läuft nur der Balken von links nach rechts ohne das eine Temp angezeigt wird. Bei Extruder2 steht der Balken gleich rechts. Nein, ein Material habe ich noch nicht eingestellt. Ich werde das morgen gleich mal versuchen. Danke! Gruß Marcel
  3. druckfix

    firmware ultimaker 2 extended+ für dual-Kopf

    Hallo nochmal, ich habe jetzt Tinker V16.12.1 eingespielt. Bei Extruder1 funktioniert jetzt alles wie es soll. Leider sind die Probleme beim zweiten Extruder geblieben. Über das Druckermenü kann ich jede beliebige Temperatur für das Hotend2 einstellen, er wird heiß & die Temperatur wird angezeigt. Aber wenn ich via Materialwechseln in den Extruder2 Material einführen möchte bleibt das Hotend2 kalt. Der Balken der die Temperatur des Hotends anzeigt ist jedoch gleich am rechten Ende. Aber es passiert nichts. Hat jemand eine Idee wo der Fehler liegen könnte bzw. wie ich das Problem beheben kann? DANKE Viele Grüße
  4. druckfix

    firmware ultimaker 2 extended+ für dual-Kopf

    Hallo Gerd, danke ich versuche es mal. viele Grüße
  5. Hallo zusammen, ich bin seit Ende letzten Jahres stolzer Besitzer eines Ultimaker 2 extended+. Nach dem RapMan & MendelMax kommen hier wirklich tolle Modelle aus dem Drucker. Nun habe ich mir einen weiteren Extruder gekauft und eingebaut, die Firmware von Ulticreatr aufgespielt und leider folgende Probleme: - wenn ich das Material im Extruder 1 wechseln möchte dann dreht der Motor falsch herum - wenn ich das Material im Extruder 2 wechdeln möchte heizt das Hotend nicht, wobei ich es über das Menü im Drucker manuell heizen kann Wenn ich die "single-firmware" einspiele klappt alles normal, der Extruder zieht das Material normal ein. Hat vielleicht jemand von euch die selben Erfahrungen gemacht und/oder hat einen Rat für mich wie ich dieses Problem beheben kann oder welche firmware ich nutzen kann? Im Forum habe ich von der Tinker 15.09 gelesen, aber die scheint es für den Ultimaker 2 zu geben, funktioniert die auch im Ultimaker 2+? Danke für eure Hilfe
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!