Jump to content

CharlieDent

Dormant
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

1 Neutral

Personal Information

  • Country
    GB
  1. Thanks for your help. I have learn a lot from this link. As it was, there was very little wrong with the 3D model other than the centre layer was too thin and this is what was causing the printer interpretation error. But I did understand clearer about inside and outside faces on a 3D model from your link. So once again thanks. :-)
  2. Many thanks. OK I might give another product a go. Which is the best? How about Revit as I have had some experience with that application?
  3. Version 1.0

    716 downloads

    Hi, I am a new user to 3D printing but I have had a reasonable amount of experience with CAD drawing. I am using Sketchup 7 Pro at the moment. I created my own designed 2 sided thin poker chip with a round recess in the middle of it so I can place a round magnet in the centre. I can then attach it to a metal object with a recessed magnet inside the chip. My problem is, that the first print layer prints very well in CURA 2.4, considering I set it to 0.02mm Layer Height and Top/Bottom Thickness 0.02. But the recessed hole does not print even though the recessed hole doesn't start until the print level is at 0.24mm from the base. I am printing with 2 colours Black PLA and RED PLA with a 0.4 Print head. The rest of the model prints fine even with the started 0.02 thin layer. FILES and images are here: Please Help if you can. :-)
  4. Hi, I am a new user to 3D printing but I have had a reasonable amount of experience with CAD drawing. I am using Sketchup 7 Pro at the moment. I created my own designed 2 sided thin poker chip with a round recess in the middle of it so I can place a round magnet in the centre. I can then attach it to a metal object with a recessed magnet inside the chip. My problem is, that the first print layer prints very well in CURA 2.4, considering I set it to 0.02mm Layer Height and Top/Bottom Thickness 0.02. But the recessed hole does not print even though the recessed hole doesn't start until the print level is at 0.24mm from the base. I am printing with 2 colours Black PLA and RED PLA with a 0.4 Print head. The rest of the model prints fine even with the started 0.02 thin layer.Files for the project - Object - Cura 2.4 file and Sketchup 7 Pro files Also 4 JPG files. Please Help if you can. :-)
  5. Version 1.0

    721 downloads

    Red and Black Poker chip
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!