Jump to content

HansUnland

Dormant
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    DE
  1. Hi! Today I updated From Cura 3.0.4 to Cura 3.1. Using the new version unfortunately the build plate levelling does not work correctly. The plate stops with z-axis about 10 mm before nozzle. After reinstalling Cura 3.0.4 everything works fine. I'm working with an Ultimaker Original+. What could be wrong with 3.1? Or do I need to change anything.
  2. Hi, I'm using an Ultimaker Original+ (Printbite bed layer) with Cura 3.0.3 actually. Because of ABS (Real-Filament) it needs to be printed with a bed temperature of 110 °C. Although I set the print bed temperature in general and for initial layer to 110 °C it sinks after initial layer down to 100 °C. Is there another specific setting I have to do?
  3. Sorry, ziehe meine Frage zurück. Heute macht er es plötzlich mit 2.3.1 als wäre nichts gewesen.
  4. Servus Beinand! Nach einem kurzen Ausflug mit Anycubic Kossel Pulley Bausatz habe ich mir einen Ultimaker Original+ geholt. Ok, der Anblick ist gewöhnungsbedürftig. Aber dafür finde ich die Druckqualität überragend. Bin echt begeistert. Da taucht nur immer ein Problem mit der Slicer-Software aus. Zurzeit drucke ich mit Cura 15.04. Weil die Cura 2.3.1 unter Windows 10 nach kurzer Zeit die USB-Verbindung verliert. Muss ich da noch etwas Spezielles installieren, damit das stabil bleibt? Vielen Dank im Voraus für Tips.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!