Jump to content
Ultimaker Community of 3D Printing Experts

Hallo

Dormant
  • Content Count

    62
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    DE
  1. @ Gerd, meine Teile sehen immer recht gut aus, weil ich ein direct drive benutze, und wenn nicht, mache ich Füllung 100%, ändere Startposition und co, und kopiere mir dann die Layer, die am besten aussieht und ersetze diese mit der letzten Layer und die ganzen z-höhe natürlich anpassen, ist ja nur eine Layer. Ich habe heute mein Rechner neu aufgesetzt und Cura neu installiert und als erstes sehe ich wieder diesen Fehler mit der keine Diskette im Laufwerk, von wegen Fehler wird in Version 2.7 behoben sein. Ich wette mit dir die anderen Fehler von mir wurde bestimmt auch nicht behoben. Soll mir
  2. Hallo Gerd, ich dachte immer ihr seid ein Teil der Community und informiert bei Probleme die Entwickler. Mein english ist schwach, deswegen schreibe ich auch hier. GitHub wäre eine Möglichkeit, aber ich habe keine Lust mich überall zu beteiligen. Ich bin nicht gezwungen Cura zu benutzen. Es hat mit Cura 14.x angefangen, es war zu seiner Zeit wirklich toll, alles war auf deutsch, man konnte sich überall im Net über die einzelne Funktionen informieren und da wurde ich ein "Freund" von Cura. Als Version 2.0 heraus kam, dachte ich es wird noch besser sein, stattdessen fingen die Probleme erst rich
  3. Hallo Oobdoo, es macht keinen unterschied ob Füllung oder Wandung, Cura druckt an der Stelle sein Ding. Ich will auch nicht bei jedem Teil Schicht für Schicht durchgehen und nachschauen ob Probleme gibt. Schon mehrmals waren meine große Teile versaut, die 10-16 Stunden liefen, wegen solche Aktionen von Cura. Mit zunehmender Höhe wird das Teil schwerer und verliert natürlich leichter Schritte. Seit ich Cura 2.0 benutze kann ich bei große Teile drucken nachts nicht mehr gut schlafen, es macht mich wirklich krank. Ich mag auch nicht an der ganzen Einstellungen verändern, danach vergesse ich ständ
  4. Hallo Community, ich habe wieder Probleme mit der Füllung von Cura seit Version 2.0 bei runden Teile. Immer wieder werden extrem kleine Linien hin und her gedruckt wenn "Lücken zwischen Wänden füllen" aktiviert ist. Es ist aber notwendig diese Funktion zu aktivieren, wenn Füllung konzentrisch ausgewählt ist, sonst werden die Wände nicht gefüllt zumindest bei 2mm Wandung mit 0.6mm/Seite. Bei "Mindestbereich Füllung" wird einfach ignoriert, es wird überall gefüllt auch bei Support was blödsinnig ist. Mittlerweile habe ich bei Füllgeschwindigkeit von 140 auf 120mm/s runter gegangen, aber wenn
  5. Hallo

    Cura 2.7 Frage

    Ich habe das Teil jetzt als Part-Datei direkt genommen mit Cura-Solid Works-Plugins, ohne Konventierung . Und da ist wieder das gleiche Problem, warum ist Fläche ein Volume wo nichts ist und Volume als nichts? Fehler auf der Fläche kann vorkommen, aber ein Volume, die Masse besitzt kann nicht als nichts interpretiert werden. Hier als Part-Datei: https://drive.google.com/open?id=0B8SLtGEIZlAEbVZDSUQxOGY3d0E @HMax bei komplizierten Teile wie design Stuhl oder so, kann man nur aus Flächen in Körper erstellen, sonst ist es kaum möglich als Volume zu konstruieren. Und als Fläche abspeich
  6. Hallo

    Cura 2.7 Frage

    Hallo Tinkergnome, das erste Teil besteht wie gesagt nur aus Flächen und kann von daher falsch interpretiert werden, aber das 2. Teil besteht aus Volume, Masse siehe Masseeigenschaften, sollte auf jeden Fall gehen, ist aber nicht so. Ich habe das Teil extra so konstruiert, um zu sehen, wie Cura es verarbeitet.
  7. Hallo

    Cura 2.7 Frage

    Guten Abend allerseits, was ist mit diesem Teil? sind Polygone auch falsch angeordnet? Das Teil habe ich mit Solidworks erstellt, aus Flächen. Beim Slicen interpretiert Cura 2.7 die Hohlräume als Körper und die Flächen als nichts. Ich denke Cura funktioniert nicht richtig und nicht andere CAD-Programme. https://drive.google.com/open?id=0B8SLtGEIZlAESC1JS1hpdnpoMGc Und hier aus Flächen in Körper erstellt, also richtiges Volume. https://drive.google.com/open?id=0B8SLtGEIZlAEX3UyeEc4dUFxcFk
  8. Diese kurze Linien kommt nur bei Kreisen vor, glaube Durchmesser spielt keine Rolle und ist abhängig von Füllmuster und Fülldichte und bei nicht zwischen Räumefüllen noch schlimmer. "Linienanzahl der zusätzlichen Außenhaut" bringt nichts.
  9. Entschuldige, ich hatte bei Github gepostet nicht hier.
  10. Ich drucke Infill mit 140mm/s, ich hatte Testweise alles mit 200mm/s gedruckt, ging, aber alles war hart an der Grenze. Ich weiß nicht warum, aber bei einem Teil mit ab Durchmesser von 5cm macht Cura nur bei Schicht 3 mini Zick-Zackfüllung an der Außenhaut und natürlich nur wenn die Einstellung Lücken füllen überall an ist. Bei Druck- oder Bewegungsgeschwindigkeit von mehr als 140mm/s verliert mein Stepper Schritte wegen extrem schnelle Vor und Rückbewegungen, ob das ein Bugs ist, weiß ich nicht, normal finde ich auch nicht. Die Blobs bei mir macht 0.04mm pro Seite aus und bei Craftw
  11. Ich drucke nur PLA da es am schnellsten zu drucken geht. Bei mir sind lauter kleine Pünktchen zu sehen. Ich kann mit der Temperatur runtergehen, aber bei Infill läuft nicht mehr mit 140, die brauche ich, sonst dauert alles viel zu lange. Ich drucke nur Konstruckstionsteile und sie haben Funktionen. Bei Innengewinde und Passungen kann ich keine Blobs gebrauchen, alles passt nicht mehr. Die Teile schaffe ich auf 2-3 Hundertstel genau zu drucken, aber diese Blobs versauen die Genauigkeit. "Schräge Anlauf" ist wenn der Druckpunkt/Startpunkt von der Außenwand nicht außen anfängt, sonder von inne
  12. Hallo Gerd, ich habe das Laufwerk geändert und der Fehler ist nicht mehr da. Danke für die Infos. Ich habe vor einem Jahr oder so wegen Blobs angesprochen, man könnte mit einer schrägen Anlauf verhindern oder durch die gesonderte Retractmenge regulieren z.B. 1mm rein und 0.9mm raus oder so. Craftware hat das Problem ganz gut gelöst. Was ich bei Cura finde ist nur Coasting aktivieren, genau das Gegenteil, da die gesonderte Filamentmenge nur am Ende der Linie regulierbar ist. Anscheinend habe nur ich dieses Problem mit meinem Teil. https://drive.google.com/open?id=0B8SLtGEIZlAEZ
  13. Ja, habe vor 2 Tagen Cura Neuinstalliert, den Fehler wird in der Cura.log nicht mehr registiert obwohl der Fehler immer noch da ist. Ich habe schon mehrmals versucht den Fehler in zu reproduzieren aber nichts mehr in der Datei. Das ist der lezte Eintrag mit Fehlerreproduzierung. https://drive.google.com/open?id=0B8SLtGEIZlAEbXJUcy1RLVJXNTg
  14. Danke für die Info Nicolinux, der Fehler mit Diskette bleibt aber im Cura.log ist keine Fehlermeldung mit Diskette mehr zu finden. Die Logdatei hatte ich leider geleert, Fehler nur noch oben zu finden. Warum der Bug immer noch nicht behoben ist? schon fast 1 Jahr her.
  15. Ich habe das schon gemacht mit auf SD speichern und auswerfen danach auf HD speichern und Cura beendet, hat nicht funktioniet. Es fängt an als mein Internsdkartenslot kaputt gegangen ist. Jetzt benutze ich Externkartenlesegrät und habe nur noch einen USB-Slot frei, bei Tablet ist man nicht großzügig mit USB-Slot, und wenn der noch kaputt geht durch ständig anstecken und abziehen, dann kann der Tablet in die Tonne. Warum zum Teufel kann man nicht auf abbrechen, schließen oder weiter drücken? Es ist Bug! Kann nicht jemand das Problem auf English übersetzen und weitergeben bitte?
×
×
  • Create New...