Jump to content
Ultimaker Community of 3D Printing Experts

ManuelW

Dormant
  • Content Count

    44
  • Joined

  • Last visited

Everything posted by ManuelW

  1. Same as slice automatically, enable/disable checkbox in settings would help with this.
  2. Hey there, i have a wish for Cura, because i didn't four it yet. I want Cura to go automatically to Layer View after slicing. I hope thats possible. Thanks and regards Manuel
  3. Maybe it is a relative/absolute problem in height? i can't solve this problem till now. It looks like the offset is ignored an the table moves to a set height.
  4. Yes i'm using 1.75mm and i set this in filament and printer settings
  5. Hey there, i have the problem with cura, that the first layer is always printed with to less plastic. In S3D i have set a with of 200% for the firstlayer, that works fine. In Cura i set this also and the printed line is much smaller. All settings are the same as in S3D, first layer height, nozzle, wallthikness... I dont know whats wrong in the Cura settings. maybe someone here have a hint for me. Tanks
  6. I tested today and have to say, Cura 3.2 is a very big step forward in speed on my Mac. It started very fast and changes in the Settings going very fast also. I like it a much
  7. Hey there, i like Cura, but change settings is horrible slow. Autoslicing is disabled. I load a model and will change some variables like temp, speed etc. but after every variable i change i have to wait round about 10sek until i can do something other in cura.
  8. Hey there, Cura 3.1 (release) ignores my temperature settings for the nozzle. Cura always set the temp to 220°C in the gcode file.
  9. Yes i know this. But i meant in one model.
  10. Hey there, i use Cura 3.1 for testing. I came from S3D. A question i can't find a answer, how can i manipulate the infill on one object for different part sizes? What i mean as example, i have a big cube and a small cylinder on top of the cube. If i set the infill to 30% it is fine for the cube, but the cylinder has no infill than. In S3D i can make different settings for different heights, but i cant find something like that in Cura. I saw the gradual infill option, but i don't helps. Maybe it would be possible, to have a option, the infill is calculated from the volume of at a layer heig
  11. Yes i did and it works, but i have to set everything on every print. I'm looking for a possibility to set a gcode snippet and then only to say insert thins on layer 40, or layer XY ... As example, i have a third fan and i want him to blow on layers with small details. So i want to tell simply: power on at layer X; power off at layer Y; on again on layer Z I know i can do it with search and replace and i do it this way, but maybe there is a more simpler way.
  12. Hey there, is it possible in Cura, to add a gcode command on a special layer or height? I like the post processing plugin, but i can't do it with it. Is there another way?
  13. Hey there, i try'd to save a sliced file to Octorpint with Cura, while the printer is printing. I get the error message "Octoprint is busy, Unable to start a new job." Direct printing on upload is disabled, i only want to save the file on Octoprint. Is this a Cura Problem or a Octoprint Problem, that i can't save a File to Octo while it is printing?
  14. Most times, i switch only between layer height. I print most materials in same speed, but with different temperatures. I think it should be a user decision, if the temp in profiles takes advantage. The main temp should be set in the material settings. If i don't set different temps in the profile, the material temps should used.
  15. Oh really? So i have for every Material to make some Profiles like Fine/Normal/Fast? That means, if i have 5 different Materials with different Temps i have to create 15 Profiles? That makes no sense. So i hope the developers would think about, to include the temperature into the Material Settings, not in Profile Settings.
  16. Hey there, i set for every Material a Print Temperature in the Manager. But if i switch Materials, this setting is ignored and saved in the Profile Manager. It makes no sense, because i make this setting for a material. So i have to make for every Material a Material Setting and a Profile Setting.
  17. Hey there, is it possible to remove the default materials? The lot of materials are very confusing and i don't need it.
  18. But if there a mm/inch problem, the size of the object would not be correct? My Printer uses mm as default, in S3D there is no problem.
  19. Thanks for the answers. I saw this Bug yesterday, when 2.6.1 comes out. I installed it and the problem is solved. But now i get a new Problem, the print speed is way to fast. 60mm/s in Cura is like round about 100mm/s in S3D. I set the first layer speed to 10mm/s in Cura to get bed adhesion and its like 50mm/s in S3D. I try'd to set acceleration in Cura on/off, but makes no difference. So i can't set the print speed correctly.
  20. Is there an other hint for me?
  21. I have OctoPrint on my Printer, because he can only use x3g files. I setup GPX in Octoprint to use Marlin Flavor, did it also in Cura.
  22. I try'd it now. The movement is ok now, but there is no extrusion, or a very very small extrusion. Diameter is set to 1.75 as my Filament is.
×
×
  • Create New...