Jump to content

mozzarella2

Dormant
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by mozzarella2

  1. I accidentally fixed my problem by installing some packages.
  2. Alright, so here's the thing. I have always experienced segfaults when *closing* cura, but that wasn't too bad because… well, I was closing it anyway. But now I experience segfaults when *launching* cura, which is a bit troublesome. The weird part is that I haven't updated cura since the change. I believe some system updates have made the segfaults happen earlier. I am running cura 2.4 on fedora 25, using the AppImage files. My friends in #fedora on freenode have said that they do not experience segfaults, even though they are using the same OS and same AppImage file. Can someone help me troubleshoot this thing? I really liked cura and I don't want to use some other slicer.
  3. I cannot use the chat room. When I go there it asks me to "login", even though I already am logged in. I log in again and it redirects me to the same page, which still asks me to log in. So I tried logging out and then logging back in. Well, when I tried to log back in it told me that my password was wrong, even though I clearly remember what it was. I clicked "I forgot my password" to reset my password. It said that I would receive an email soon, which I have never received. So I had to create another account just to post here. But that's not all. The top menu is defective. If you don't move your cursor fast enough, the submenu disappears before your cursor reaches it. The support page didn't work yesterday but now it does. Can't find a link to the github repo for cura. How can I join the chat room? Edit: CSRF tokens expire too quickly (or maybe I'm too slow, I don't know)
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!