Jump to content
Ultimaker Community of 3D Printing Experts

Holly

Member
  • Posts

    4
  • Joined

  • Last visited

Personal Information

  • Country
    NL

Holly's Achievements

0

Reputation

  1. Hi Greg, thanks for your answer. Changing some of the support parameters indeed shows what it is trying to do. At some points (only a few) it is trying to support the thread. I have to tinker a bit more with these parameters, as it is now unclear to me why it only tries to support the thread at a few points. I would have expected more and more evenly spread support as a result.
  2. Hi, I'm using Cura for quite a while now, but this is the first time I see Cura creating some obvious useless support. On the inside of my model it creates 3 support parts, that "connect" to nothing. Does anyone have a clue? I added the STL, the G-code and the project file. Cheers, Henk LED_module_4.stl LED_module_4.gcode LED_module_4.3mf
  3. Hallo Geert, Ik gebruik op dit moment blauw 3M afplaktape. Dat schuur ik wat op en maak het schoon met 99% alcohol (goed nat maken en laten verdampen). Ik moet de prints met behoorlijk wat geweld van het bed af halen. De hechting ben ik dus eigenlijk best tevreden over en de prints zien er ook goed uit. Met zout water zal ik overigens ook eens proberen. Ik denk echter dat in sommige gevallen de hechting nog beter kan door enkel voor de onderste 1 of 2 lagen de volgorde (wall / inner) om te draaien. Elke keer in de G-code gaan hacken zit ik ook niet op te wachten. Een van de Cura ontwikkelaars die de slicer goed kent zou misschien eens kunnen kijken of dit eenvoudig als een "Experimental" feature toe te voegen is. Ik denk echt dat het in sommige gevallen goed zou werken. Ik was net zelf al in de Cura code aan het graven, maar zonder info kun je daar "heerlijk" in verzuipen. Groeten, Henk
  4. Hallo, ik ben nu ondertussen een maand of 3 met Cura aan het "spelen" en op dit moment op zoek naar een instelling waarvan ik zelfs niet weet of Cura (2.4.0) deze kent. In het begin heb ik wel een raft gebruikt om de hechting op het bed te verbeteren, maar ben daar de laatste tijd van af gestapt (gebruik enkel nog een korte skirt om de nozzle goed op gang te krijgen. Een raft geeft mij een te lelijk oppervlak.) Tijdens het printen van de eerste paar layers wordt elke keer eerst de contour (walls) geprint en daarna de body (infill). Ik heb echter gemerkt dat met name in het geval van een contour waarvan de eerste laag uit kleine cirkels of veel bochten bestaat, de hechting op het bed onvoldoende is (filament wordt van het bed af getrokken). Bij het printen van de eerste paar lagen zou ik in zo'n geval eigenlijk de print volgorde om willen draaien, dus eerst de body (infill) printen en daarna pas de contour (walls). Kan iemand mij vertellen of en hoe ik dat in Cura (2.4.0) in kan stellen? Mocht deze mogelijkheid er niet zijn, waar / hoe dien ik dan een feature request hiervoor in? Groeten, Henk
×
×
  • Create New...