Jump to content

gcalin

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

1 Neutral

Personal Information

  • Country
    BR
  1. Just received a new motherboard from FBRC8. Replaced it and everything is working perfectly. In the end I guess I was the one of the luck ones to get a fault board on my printer. Thanks everyone for the tips and support.
  2. Thank you all for the tips. I will wait to see the reseller solution. I have access to ESD protection equipment, however as you pointed out, it won't be a good idea to void warranty. Anyway it is good to know that if everything fails there is plan B ;-)
  3. Hello, I still waiting support from my reseller. Unfortunately I did not activate developer mode on this printer. Is there any way to activate developer mode without using the printer menus? Gabriel
  4. Hello everyone, I tried to update my UM3+ to the latest firmware using system > firmware upgrade capability and apparently something went wrong. The firmware was downloaded fine and the printer then displayed the "updating firmware... do not turn off". I left the printer alone for many hours, then I realized it would not complete the update, so I turned it off. Now it starts normally (the fan runs for a few seconds, then the led lights turn on), however it only shows the "Ultimaker" logo and does not go to the main menu. Cura can connect to the printer and it can even start a print job, however there isn't much thing else I can do since I do not have access to any machine menu. Web internet also works and responds to some simple API commands I sent. Any advice how to correct this problem? Is there any other way (remove login, web interface, etc) to update firmware? Thanks, Gabriel
  5. Check http://software.ultimaker.com/jedi/releases/ Instructions at https://ultimaker.com/en/resources/23129-updating-firmware
  6. Inline, as requested. STL file: https://goo.gl/2g33dQ
  7. Very strange. I tried the same part on a clean install of Cura 2.5, with the same results. I also noted that if you just translate the part over the virtual table, the supports change shape.
  8. Hello everyone, I notice a strange behavior in Cura 2.4/2.5 while adding supports for a helical gear I want to print. The part was created using parametric equations, so it is perfectly symmetrical and well defined: https://goo.gl/3h1Jsl The slicer creates strange asymmetrical supports: https://goo.gl/ppcpc7 https://goo.gl/6ookbN Anyone have any idea why this happens? This particular part does not requires supports to be printed, however the slicer behavior was very off, nevertheless. The STL can be downloaded here, if anyone want to give a try: https://goo.gl/2g33dQ gcalin
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!