Jump to content

StephenM

Dormant
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    CA
  1. Nice. Thanks. Funny that those options are totally separate from the normal right-hand list of settings. No wonder I couldn't find it.
  2. Thanks. Did you mean 0.05mm? 0.5mm would be huge! And I see what you mean about the brim. That would probably help with adhesion, but kind of defeats the purpose of the soluble supports if I have to cut it all off manually. Initial layer and brim settings are all default. I'll try this on my computer tomorrow at work and see if it makes a difference.
  3. I would like to print a whole part in PVA as a dissolvable core for a carbon fiber part. I cannot find the way to use Cura 2.5.0 to do this. For "Support" and "Build Plate Adhesion" there is an option to select which extruder, but not for the main part itself. I even tried unloading both filaments, and switching the BB core to extruder 1 side, and selecting PVA as the extruder 1 material, but still no luck. Slicing ran fine and created G-code, but when I ran it the machine headed up, and then said "Print Completed" before printing anything. Any advice is appreciated. Steve
  4. Hi everyone. First post on UM forums. UM3 with Cura 2.5.0, printing in PLA with PVA support. The part is a planet carrier for a planetary gearbox. The large internal cavity should be filled with support material. Cura fails to create supports on layer 1, and therefore layer 2 doesn't stick, and the whole print failed. Here's the part: Layer 2 looks fine: Layer 1 no internal supports: Why? Settings are all fairly typical: Supports and Brim with extruder 2, basically all default settings. Weird. Thanks everyone.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!