Jump to content
Ultimaker Community of 3D Printing Experts

datisniels

Member
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About datisniels

  • Birthday 10/03/2002

Personal Information

  • Field of Work
    Education
    R&D / Exploration
  • Country
    NL
  1. datisniels

    Ultimaker Original Plus werkt niet helemaal zoals behoren

    Het kan volgens mij kan het niet aan het hot end liggen want als ik zonder de material feeder mijn filament er doorheen duw krijg ik wel gewoon een nette draad
  2. Hoi ik heb sinds een jaar heel erg veel problemen met mijn printer van kapotte temperatuursensor tot een kapot onderdeel in mijn material feeder. Maar mijn huidige probleem is dat ik heel veel prints niet op mijn Ultimaker kan doen omdat hij het niet doet dus hier mijn probleem: De material feeder van mijn Ultimaker geeft vaak weinig tot geen filament door waardoor mijn Hot-End vaak verstopt raakt. Wanneer ik mijn printer schoonmaak(Filament doorspoelen etc.) heb gedaan en mijn printer vervolgens weer aanzet krijg ik meestal een succesvolle brim en een klein deel van de eerste laag(voor een print van 137.5 x 144 x 41.3mm) Vervolgens worden het weer puntjes en loopt het uit op een ramp. Ik heb de material feeder geprobeerd iets strakker aan te draaien maar dit heeft niet gewerkt ik gebruik mijn printer met de volgende instellingen Printer Instellingen: Filament: PLA 2.85 Wit Infill 30% Temperatuur: Nozzle: 210, Bed: 60
  3. Hi i am trying to print a 14 hour print with my Ultimaker Original Plus but when i try to print something that last longer than at least 8 hours the nozzle clogs somewhere during the print and i get half prints For example with these prints they are halfway there and just stop and when i come back i have to unclog the nozzle
  4. Hi my filament feeder clamp broke off where can i order a new one? i have been watching on the sites of the dutch resellers but it looks like they dont have it unless i order a dual extrusion kit
  5. datisniels

    Extruder kan weinig tot geen filament doorvoeren

    no i didnt the prints keep failing the first layers of the print are very thin instead of thick lines
  6. datisniels

    Extruder kan weinig tot geen filament doorvoeren

    Okay i have already fixed
  7. Hoi mijn printer kan amper filament doorvoeren waardoor er hele dunne laagjes komen hoe kan ik dit oplossen? Ik print 2.85mm PLA op de Ultimaker Original+ op 210 Graden met de nozzle en 65 graden met het bed
  8. datisniels

    Error Max Temp

    Lol, volgens mij was dat het kabeltje voor het heatbed.
  9. datisniels

    Error Max Temp

    Waarschijnlijk kapot gegaan tijdens een grondige schoonmaak van de printkop alleen het huidige kabeltje is te kort waar kan ik een nieuwe bestellen?
  10. datisniels

    Error Max Temp

    Ik gebruik de Ultimaker Original Plus trouwens
  11. datisniels

    Error Max Temp

    De temperatuur op de ulticontroller zegt dat hij tot 400*C graden verwarmd terwijl hij 30*C voelt? En volgens andere mensen is het verstandig om de printer helemaal uit te laten dus kan ik de ulticontroller niet gebruiken
  12. datisniels

    Error Max Temp

    Hoi ik heb sinds gisteren een Err: Max temp op mijn UltiController gekregen alleen ik weet niet hoe ik dit kan fixen ik heb al een nieuwe Firmware geprobeerd en een paar keer helemaal uit te zetten maar ik krijg het niet voor elkaar om hem weer werken te maken. Weten jullie een oplossing?
  13. datisniels

    Printer kan niet tegen lange prints

    Ik heb hem schoongemaakt en hij werkt nu weer beter dus bedant voor alle tips etc.
  14. datisniels

    Printer kan niet tegen lange prints

    Ik ben de extruder maar uit elkaar gaan halen schoon gaan maken en daarna kijk ik wel of het gaat lukken
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!