Jump to content

DJJD

Dormant
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    US
  1. Issue: After converting your .stl file to a .gcode file through Cura then setting up to print, but then giving you the Error tried to print out of printing area. Fix: 1. make sure print is in print area 2. if already in print area go to Profile then go to manage profile then go to printers on the left of the box then click on machine settings. This is the most important part, make sure under build plate Machine Center Is Zero has NO check mark next to it. 3. This provides the Correct coordinates for your print. PHOTO'S
  2. This is my first time using Cura (version 2.5) and when I go to use the .gcode file for my Ultimaker 2 go it will state that it tried to print out of the printing zone, even though it was centered in cura. Does anyone have an idea of how to fix this?
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!