Jump to content
Ultimaker Community of 3D Printing Experts

ultradryan

Dormant
  • Posts

    73
  • Joined

  • Last visited

Everything posted by ultradryan

  1. Yes i know the ER18 "There is a communication error with the print head" can be fixed by resitting the cable at the back of the core for a bit. But this error message starts happening often ever since the latest firmware is installed. Now the error pops up right after the machine is booted up, and nothing I can do to fix that. The machine doesn't boot into normal menu screen, it went straight to the error message after the LOGO splash screen. In other words, it's bricked. How do I fix this.....
  2. with the latest update, cura4 often failed to find the printer, hv to manually add it. the um3 app on both iphone and ipad is not working properly, not getting camera feed and always say that the printer is not in the same wifi network. resetting wifi config is not solving the problem.
  3. i too hv similar issue, but i can manually add it with IP address with the latest firmware. Also the um3 app on iphone and ipad never find be able to get the video feed.............
  4. @johnEclark65 I worked with both mesh-based (non-parametric) and parametric modeling softwares. Tell you what the resizing part I too find it confusing when I first started to learn 3DMax and Blender. They are more organic and at the same time less accurate when it comes to modeling precise objects. Yet That is also the beauty of it, you can do more complicated things easily. I end up building structural parts in Fusion360 into different sizes and export them for use in 3DMax/Blender. These two types of modeling methods each has its pros and cons, resizing them being one of the major differences due to the lack on constraints in mesh-based environment, and STL is a mesh. When working with CNC files, we sent the file to mill on the fly, edit a few features/sizes and send for another mill. It's like editing texts on a microsoft word file on the fly, send for print without saving into each separate versions of files. But honestly this is not a good habit. From management perspective, one should always keep a master and export each different sizes/versions into an seperate one-off file for execution. Thus if you do this, saving STLs for 3D print is much the same idea. Now since the slice engine/software is made to deal with static files(e.g. STL), and it is not built into parametric modeling environment from the beginning, it is doomed to work like 3DMax/Blender, dealing with a mesh object. @kmanstudios would hv fear that if such feature be introduced it could do more harm than good, and I do agree. He was trying to express that your definition of "scaling" isn't quite the same as scaling of a mesh based object. And he might hv implied that you might not fully understand the aspects of 3D modeling concepts, let me try to explain: In theory, you are not actually "scaling" a model when u redefine distance of 2 vertices and expect the whole object will follow, you are actually "altering" the related constraints thus result in a scaling i.e. you are not "scaling" the object but "editing" the variables in the sketch that causes a chain reaction to resize related matters. Thus you are actually "modelling" it. This can be considered not a scaling feature. So I guess if i understand correctly that is what @kmanstudios meant. Then I guess you would understand why many experts here, whom have solid understanding of the modeling concept, might hv express objections on including such method of "scaling". Usually ppl who hv experiences working with both mesh-based and parametric modeling software could really see the the problem here.
  5. He was thinking in a very Parametric Modeling way, that is common in CAD/CAM practice working with constraints and paths, but not in the world of most Non-Parametric Modeling softwares. In Fusion360 or other CAD/CAM that can be easily done with constraints, where I redefine the size of one feature the whole model follows the scale accordingly. However in Maya, 3DMAX or Blender, it's very very tricky to scale to whole model based on adjusting the distance between two pin-pointed points/vertices. Usually we just do the math and scale the whole thing, at best we hv the center point of the object redefined before scaling, but still it's tricky. When a file is exported to STL for slice it's pretty much static and the constraints wont work. The scaling method is much the same as if in Non-Parametric Modeling software environment. Not saying it cannot be done but if such method is introduced(scale whole object based on redefining distance of 2 pin-pointed vertices), it also opens up to a lot of potential errors and too big a risk to meddle with.
  6. I kind of understand why he is thinking scaling with pin points will be logical, since he's from CAD/CAM tool background. And many CAD/CAM tool can just send jobs to hardware right away without problems. Starting with curves, sketches and restraints, and export them into paths. It's all logical in that sense, when it's Parametric modeling. What he might not understand is 3D printers and slicers have to deal with Non-Parametric modeling. Scaling in Parametric modeling world can be easy since they work with constraints and paths, but once a model is converted into STL they became static. What he is asking for is that CURA might hv to allow user to pin-point and select vertices on a model to make scaling accordingly... which can be a nightmare and might require a whole new engine and the whole workflow needed to be reimagined. The mechanics of a 3D printer might be similar to a CNC but no it's not the same thing. I also work with similar projects where i have to export joints and pegs in different sizes and clearances. I use variables in e.g. Fusion360 to make constraints work for models in different sizes and export them separately. Eventually I use scripts to automate that, and I still prefer to keep the resizing/exporting and printing procedures separated, rather than trying to use the same file and print different sizes. It wouldn't be a good way to manage files and bad for the workflow.
  7. I second your opinion @kmanstudios CURA allows to scale models by X, Y, Z or % and it shows the exact dimensions of the object, it's more than enough in all reasonable use cases... it will be more realistic to ask if cura supplies more API for other modeling softwares to interact with it, but not the other way around. Like currently in Fusion360 you can sent and forward the project file to open in CURA directly in one click. E.g. like many 3D rendering engines, there are plugins for modeling software to do shortcuts and send for rendering, but never the other way around.
  8. ah about the override option. It's new feature in CURA 3.6.0 the software on computer, not the printer, it's under the Monitor tab. When a print is sent and requires action to override, there's an [override] button on the bottom left corner of the queued item. The idea is so that ppl dont hv to open the browser every time to override it CURA Connects i guess. I think it's new becuz i didn't see this in CURA 3.5. When i clicked the button, there's a pop-up window asked to confirm override and start print anyway, I click YES then nothing happen. I however can do the same using CURA Connects in browser on the other hand. Just curious if the new feature just not working on my computers or not....?
  9. about this version of CURA, the override option is not working on my computer, I click the override button, the warning popup asking if accept, I click ok, and nothing changed. The print is still not starting, requires actions and the override button still exists. I hv to do it on CURA CONNECT in browser, is it me or anyone else hving the same issue? And when i created a custom brand of material, it requires me to override settings every time I send print. Is this normal? because when I change (third party)filament i can only choose e.g. Generic PLA, is it not?
  10. can someone take a photo pointing out the cable? i am not sure where it begins on the printhead... I keep hving this error and my local vendor sucks at providing support.
  11. if do this, make a HardCore 3Dsolex into thinking its a .25core and set UM3 back from developer mode, the HardCore will show up as a .25core in CURA and stays that way until i change it again right?
  12. I too hv the same issue... it's quite annoying, it will be great if it at least warn me and accept to override in CURA rather than the web interface...
  13. I m considering rolling back to previous version of CURA on my UM3. Using third party material, it gives warning message every single time. It's ok in previous versions where I can accept the warning and print in one button. Now, however, I hv to accept the warning message on the printer, then go back to my computer, open CURA connects in browser, go to print job section, select the job, open the tab, and then accept the "override configuration" warning. For god sake it's a lot of annoying steps. It takes a lot of steps to get it start printing. I cant even do all this in CURA, and I cant do this in prior. I can only accept "override configuration" in the queue just before the print is going to start. I created custom material from cloning an existing generic material as suggested, but still i hv to walk through all of the steps above on EVERY SINGLE print. Is there a way to avoid that?
  14. I m considering rolling back to previous version of CURA on my UM3. Using third party material, it gives warning message every single time. It's ok in previous versions where I can accept the warning and print in one button. Now, however, I hv to accept the warnning message on the printer, then go back to my computer, open CURA connects in browser, go to print job section, select the job, open the tab, and then accept the "override configuration" warnning. It takes a lot of steps to get it start printing. I created custom material from cloning an existing generic material as suggested, but still i hv to walk through all of the steps above on every print. Is there a way to improve that?
  15. I am printing PLA filaments. I am experiencing under extrusion after printing for a while and later filaments not coming out of the nozzle at all. I checked everything, feeder, nozzle etc. every thing works fine but. When fail/clog happens: If i remove the bourdon tube from the print core, feeder extrude filament just fine. Then if I manually push filament(a fresh piece of filament or cleaning filament) into printcore, it extrude from nozzle just fine. I noticed that the reason is filament going into the hot-end swells/enlarged/thickened up. and it seemed to be the reason why it is not pushing through the core: Does it meant that I am printing in a temperature too high that it somehow melt and swells the part of filament before it reaches nozzle? Or am I printing in temp too low that the filament cant get liquefied enough to keep on the flow so that it stacks and builds up? Or is that a result of wrong retraction setting? I am using everything default on CURA PLA setting on extra fine profile, except for the fact that I try printing in high temperature (220C~230C). Any Help?
  16. Yes the bed is at 60C and 100% fan, will turn off z-hop and give it a go.
  17. Is there a particular reason why z-hop make things less stable on a .25 nozzle but not (so much) on the .4mm nozzle? I thought this function is to help print better in overall?
  18. This is on 0.1 layer, so you think the Z hop and retractions is the issue there? Assume this is not the Z axis problem, or over extrusion, I hv read a few on internet but i couldnt quite understand what the implication of it on a small nozzle yet. What I comprehend is that these are to help with the quality of print by avoiding overlaps and dripping of filament that also causes stringing/ringing, which I dont exactly know how this play to my print. I hv set retraction to 4.5mm, and Z hop 2mm, and I am not sure, to improve this print, should these value go lower or higher? If this really is over-extrusion issue like @gr5 mentioned, i guess lower temperature might help? Not so sure which would be the more likely problem, it seems on 0.4mm nozzle things looks smoother at 0.1mm perhaps it's more stable and forgiving. Will try more prints.
  19. I see, my printer was bought just a month ago and... hopefully it's just becuz me putting it into too much printing. So you think horizontal bending there's the main reason that it didnt went as smooth? could there possibly be other reasons (except Z screw) is causing that?
  20. So if i am going to tune for a thinner layer, say down to 0.06mm, should I adjust the temperature to even lower, and stay away from adjusting the flow? I used a repRap Delta printer before and it wont print ABS, so I maybe getting a little ambitious and a bit over excited here about trying to do it on a 0.25mm nozzle. Would you use ABS on a 0.25mm nozzle or should i be better off forget about it, and be happy with the 0.4 nozzle for stable outputs?
  21. Just some thought. at first, before I get used to CURA, I messed up a few prints becuz of misunderstanding how the profile is set up for 2 nozzles. Now of cuz I know a profile will remember both. But when I used it for the first time I thought each profile is for setting of each individual nozzle. Here's what I think: Would it be better if a profile represents setting of each nozzle individually? At times I want to switch nozzles on just one of the slots. Then I hv to change the setting of one of the nozzles manually, becuz it does not allow me apply setting of just one nozzle from a profile to another, which is kind of annoying... would any UM3 users here second my thought? or is it just me find this annoying? Oh, and the camera (on windows) sometimes freezes after a while. Also, it might require me to reconnect the printer when it happens, while it wont say it is disconnected, i wont be able to start a new print by relaunching the software (or select a new printer and switch back).
  22. 0.1mm Layer Height 0.2mm Line Width 100% Flow 30mm/s Speed 180C Temp I am happy with this, or can it be improved? Just curious. With PLA, my setting is about 20C lower than the recommended printing temp, so it's 200C - ~20C = ~180C. If I now start working on ABS, would it be roughly the same? like, 20C lower than the recommended temp and keep every other settings the same?
  23. Thanks @Labern , @Gr5 , @swordriff I just checked my log book (Yes I kept one), my last attempts on the 0.25 nozzle at 0.1 Layer height, 100% Flow, 30mm/s Speed was on the perhaps defective print core. 3DSolex sent me a new one and I am doing a print now at: 0.1mm Layer Height 0.2mm Line Width 100% Flow 30mm/s Speed 180C Temp It looks good so far and will do one more print to see if it is stable. Felt like an idiot ha, when I changed so much of the setting before and it turns out how little changes there should be. I continued on testing my new core from the wrong data I gathered on a defective core and perhaps that bought me here (feeling so stupid now). I think things are getting on the right track now. Will post update when I get the print done:) Here's the fail prints haha:
  24. thx all. @gr5 and @Labern. At times when under extrusion happens I thought higher temperature and flow will fix that. I will try now with lower temperature at 100% flow, but most of the print fails when infill happens in my previous attempts, but i will try again. I noticed in CURA 2.x, infill speed is equal to print speed, while most other speed are half the print speed, so i think you guys are right, 30mm/s is still too fast on a 0.1layer. I made some successful print at 120%Flow, 30mm/s Speed, 210C Temp, at 0.1mm layer height. However that is not stable, and would only work if Retraction is OFF. I will try what you guys commanded.
  25. I finally had some good pregress. @gr5 and @swordriff , at last i think one of the reasons might be indeed the flow rate being too low + feeding gear too tight. At the beginig i thought the feeding gear might need to be more tighter to give it better grip in extruding filament to solve the under extrusion issue, but no, to the opposite it had to be loosen up to avoid grinding filament which in turn will cause under extrusion. There's no problem with the bowden tube though (i guess). I can make successful prints without clogs right now, with some bottom-line i found might be helpful to point out: (i) at 0.06 layer height, print speed 30m/s, flow must be at least 110% to avoid clogging (ii) at 0.06 layer height, print speed 20m/s, flow must be at least 120% to avoid clogging (iii) 0.05 layer height is very unstable, 0.06 seemed to be the lowest layer height that gives stable prints. (of cuz i might be wrong, that's just what I think I get from all the trials and errors on my own machine ) (I miss-typed "line width" with "layer width") As you can see, on the left is the best print result I can get yet at 0.06 layer height. However I hv some quesitons: Usually lower print speed gives better print quality, why is this not the case here? Does it mean it is possible that I could go with higher print speed (>30mm/s) here without sacrificing much quality? How does flow plays with print speed here? Should lower print speed requires higher flow? do you think it is possible to improve the print quality here at line height 0.06mm? if so what should i do next? higher or lower speed with lower or higher flow? or sth entire different here? ----------------------------------------------------------------- I am also testing with 0.1mm layer height prints now at the time of this writing. It is much more stable and seemed I hv also find the right config to avoid clogged nozzles. I can now see "ringing" is the most noticeable issue so far on my 0.1mm prints, i hvnt got the chance to took photo yet. I will share the result here soon to ask for advises to improve print quality at 0.1mm layer height. I am hoping to find 2 sets of print settings at the end of this post in future, one that worked stably for 0.1mm layer height and one for 0.06mm layer height on UM3, so people can have a bottom line to begin with. I think this might help a lot of new comers who uses 3DSolex nozzles, like me
×
×
  • Create New...