Jump to content
Ultimaker Community of 3D Printing Experts

arnaudcosson

Member
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

1 Neutral

Personal Information

  • Country
    FR

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Very strange behaviour. The Cura folder was there but not visible in ls or with autocomplete in terminal In the Cura folder I had the 3.4 and the zip from backup Cura Arnaud$ ls 3.0 3.4 3.1 3.4_20180911_141802.zip I unzipped the zip, override the files and remove the zip file. Cura now starts and I have the saved profiles from my colleague.
  2. Yes that was my memories too but I have no "Cura" folder in my ~/Library/Application Support/ ? I will try uninstall and re-install Cura
  3. Hi nallath, Can you please give me the path to Cura log file, I usually use the menu in UI to show the file but as I can't start Cura... Thanks
  4. I try to restore an online backup a colleague created on windows on my Cura 4.3.1 Mac. Just after click on "restore" on the profile, Cura crashed Since I can't start it, it crashes at launch. Does anyone succeed in restoring a "windows made" profile on a Mac ?
  5. Thanks for your answers ! I will check the user guide for VPC VPN
  6. Thanks for your answer. So your recommandation is to have a third part (like a local server) to manage the communication between the website and the UM3 ?
  7. Hi community, Did anyone ever tried to access the Ultimaker 3 API from a web server ? On my UM3E I can access the API from local network IP. But I can only do this when I am on the same WIFI network. I would like to send requests to the API from a website hosted on AWS. I think I will need to set up some NAT to access the printer from "outside". If some of you have feedbacks and tips on it, I'll be glad to ear. Thanks
  8. Little up on this post, still not able to build curaEngine on my docker In file included from /tmp/curabuild/CuraEngine/src/pathPlanning/Comb.h:11:0, from /tmp/curabuild/CuraEngine/src/LayerPlan.h:8, from /tmp/curabuild/CuraEngine/src/FffGcodeWriter.h:15, from /tmp/curabuild/CuraEngine/src/FffProcessor.h:5, from /tmp/curabuild/CuraEngine/src/commandSocket.cpp:7: /tmp/curabuild/CuraEngine/src/pathPlanning/../utils/LazyInitialization.h: In constructor 'cura::LazyInitialization<T, Args>::LazyInitialization(Args .
  9. To disable build with python on libArcus, simply change the line option(BUILD_PYTHON "Build " ON) by option(BUILD_PYTHON "Build " OFF) in CMakeLists.txt
  10. Hi, I am working on creating a docker image to have a centos machine with CuraEngine. The purpose is to have an hosted instance to slice files from command lines. I decide to base the image on centos because it is the distribution usually deployed in my compagny. For install I followed instructions from https://github.com/Ultimaker/CuraEngine but I have an error with python version while installing libArcus. Thanks for your help Arnaud Error: -- Found PROTOBUF: /usr/local/lib/libprotobuf.so CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:108 (message): C
  11. Hello, I'm playing around with CuraEngine and would like to use the same print parameters in command line and from GUI. I didn't find a way to export my print parameters from Cura to a def.json file. Is there a way to do so ?
×
×
  • Create New...