Jump to content

kaypohl

Dormant
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    DE
  1. Ok, i have found the problem :-) I have to delete the inner side of the overhang. Now Cura shows it correct. Thanks Kay
  2. Yes i followed your link. I think i found the problem, but i don't know how to fix it in Sketchup. The problem is red shown :-( Kay
  3. Hi gr5, thanks for your help. I have tried to follow all the steps you supposed. Here is the result: Sketchup changed faces: Cura with no meshmix settings: Cura wit meshmix settings:
  4. Hello all, my name is Kay and i am new here. I just printed some simple models with cura as slicer. But now i have a problem with a self designed model. The model is made with Sketchup. In every STL viewer it looks great with no problems. In Cura with supports and layers view it looks like this. The problem is the inner side. There is now a plate, which doesn't exists in the STL file. Any hint what i am doing wrong? Kind Regards Kay
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!