Jump to content

Vandrasc

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    NL

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi @hugz, could you contact the authors of the plugins? It may be that there are no new updates for the plugins yet. I do not recall having the RetractWhileCombing in 3.5 either, what Cura version did you used before 3.6? Thanks!
  2. Glad that it solved your issue ?I will inform the FW team about the second issue. Thank you for your feedback!
  3. Hi @ralfg , weird, that fixed my performance issue. Did you tried removing your old config. folder (simulate a clean install) and try running the last 3.5.1 beta again? Also, could you disable your network and see if that fixes the problem? Thanks
  4. Hi, silly question but did you tried to update your firmware? An older FW version would indeed give this error. If the FW is up to date and the issue still occurs than we can investigate further what the issue could be. Thank you!
  5. Hi @hugodrengen , which printer are you using?
  6. Hi, do you experience this problem with all of your models? Would you agree to share your user directory with us? It may be something in your configuration. You can find your user folder while in Cura -> Help/Show configuration folder, you may have to zip de folder before uploading it. Thank you!
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!