Jump to content
Ultimaker Community of 3D Printing Experts

SteadyGrip

Member
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

4 Neutral

Personal Information

  • Country
    BE
  1. Bonjour electromu, Je suis en effet en 0.8 et par expérience, 200°/55° à résolu tout mes problèmes dimensionnelles... 210° à pleine vitesse ça passe encore, mais au delà de ça, l'expension du PLA est trop importante.... ce qui entraîne de trop fort rétractation au refroidissement. Pour ma part, je pense que respecter les températures données par chaque constructeurs à ses bobines est déjà un bon premier pas pour résoudre tout ce que est problèmes d'extrusion. Dans un résonnement qui fonctionne très bien chez moi, au plus la buse est petite, au plus l'extrusion est lente,
  2. Bonjour à tous, Je rencontre aussi un probleme de température que je n'arrive pas à résoudre: Malgré un matériel PLA bien configuré dans les matériels de ma UM 2+Ext ainsi que dans Cura (210°/60°), lors de n'importe quelle impression, la chauffe de la buse monte jusqu'a 240-260° !!! Ce qui me provoque de fortes déformations dimensionnelles... Je n'avais pas ce problème au déballage de ma UM... (y'a 1an) Voici tous les testes que j'ai déjà effectué! - Reseté mon cura au niveau des préférences (en ayant fait une sauvegarde). - Downgradé Cura (revenu à la
  3. Oky, c'est bon aussi à savoir ça ! Est-ce que cela fait que le support commence sur le plateau et se déporte au file des couches pour aller là ou ce n'est pas accessible?
  4. @zizon: c'est bon a savoir mais figure toi que j'a toujours pas trouvé ou se trouvait le mode "expert" dans Cura 3... pour dire lol @rigs: ahah en une phrase, j'a deux mots a chercher dans le dico !!! Je vais eplucher ça aussi Merci !
  5. ahahah, Option: "Support de Supports" En creusant un peu, l'option "Distance X/Y des supports" m'a permis de résoudre le problème en diminuant la valeur 0.7 à 0.5mm (Buse 0,8) trait de 0,7.. Le passage étant trop étroit Cura ne voulais pas le prendre en compte... donc j'ai réduis l'écart... et ça a résolu le problème... Je pense qu'il faut résonner comme suis: Espace de 2mm --> 0,7 de distance + 0,7 de Trait + 0,7 de Distance = 2,1mm --> ça passe pas... 0,5 + 0,7 de trait + 0,5 = 1,7mm --> ça marche !!! Piouf.
  6. Re-bonjour à tous, Je reviens vers vous car je rencontre encore le probleme d'extrusion de support dans le vide... Et je ne trouve toujours pas le/les paramètre(s) qui puisse rectifier ça... Pour le cas d'avant, j'ai revu ma conception et j'ai donc palié au probleme... ICI je ne peux pas modifier ma pièce... Merci !
  7. Bon je crois que je suis loin de la maîtrise de Cura et ses fonctionnalités... merci darkdvd, je vais éplucher tout ça !
  8. Mais en voila une idée qu'elle est bonne !!!! C'estde l'opérationnelle direct mais ça ira Pour info Personnel: - Changer la hauteur de départ... comment fais tu? c'est sur Cura cette option? - Mise à part la très bonne idée que tu m'as fait tilté, y'aurai-t-il quand meme un moyen de faire un support progressif? Afin d'éviter des départs de support dans le vide? Grand merci !
  9. En résumé de mon poste précédent, Le STL que j'ai posté n'est que le bas de ma pièce... (j'ai coupé le haut car privé et plus complexe que le bas... donc ne fait pas attention à cette grande surface plate... Je suis en buse 0.4 et couche de 0.2 en effet...
  10. Bonjour a tous, @electromu J'ai tenté mais ça part encore plus en sucette !! J'ai effectivement vu sur Youtube une vidéo ou l'ont voit se créer un sorte de pellicule en haut du support qui permet d'imprimer dessus sans soucis au démoulage... @darkdvd: 10murs permets de gagner 25min sur une impression de 3h30... sachant que la pièce est pleine... (le mouvement circulaire est plus rapide que le vas et vient dans cette configue) Pour les supports, en effet, je trouve qu'il y en à trop mais je ne pouvais pas faire autrement pour éviter l'effondrement du support qui s'ajoute d
  11. Bonjour Didier, C'est effectivement la solution de secoure, mais il m'a fallu quelques minutes de chipotage pour trouver le bon pourcentage de support (29.5%) pour que l'extrémité de l'arc de cercle passe par un zigzag... et du coup m'augmentant fortement le temps d'impression ... Voici en photo ce que me donne en résultat un support dans le vide... c'est pas bien grave dans ce cas de figure car la surface n'est pas importante... On voit bien les lignes droites marquées par un support flottant N'y a t-il pas une option "progressive' comme pour le remplissage... mais pou
  12. Bonjour à tous, Je rencontre des problèmes de réglage de support qui s’extrude dans le vide à partir de la 14ième couches... Y'aurait-il un réglage qui permettre à ce support cylindrique de commencer depuis le plateau en fusionnant avec le zig zag? Ou bien un mode progressif? Merci pour votre aide Cordialement SG
×
×
  • Create New...