Jump to content

cleverhans

Dormant
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    US
  1. I'm on a Precision 5510 with the M100M processor, and I had the same problem. It did it even though I'm using an external 1080p monitor with the 4K screen disabled. I fixed the issue by going to the NVIDIA Control Panel, Manage 3D Settings, and setting the Preferred Graphics Processor for Cura to "High-Performance NVIDIA Processor". It probably uses a little more battery, but the graphics issue is fixed. @ahoeben thanks for the suggestion that it's the Intel drivers, that led to my finding this solution.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!