Jump to content
Ultimaker Community of 3D Printing Experts

KowalskiFlausn

Dormant
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    DE
  1. Thank you kman! I've found a solution for myself (see addition at my reply before this), if this ever happens again. You're file is indeed functioning and both parts are showing up.
  2. Thank you! I will try it with Meshmixer and will post the result in here. But atm I'm very busy. So this will likely not happen until the middle of next week. Addition: I've found an export function in CraftWare and gave it a try. After that both tiles appeared in Cura. As I've found a solution for myself, I won't give Meshmixer a try. But I bet, it would have done the same.
  3. Thanks for your replies. Support: I just was wondering, because it's "flying". Thought it won't be a problem. thx. Xray looks like this: The file is here: https://www.thingiverse.com/download:3943475 Hopefully both will help. Again thanks in advance.
  4. Hi! I wanted to print some of these bigger LEGO Minifigures and experienced some strange behaviour with Cura 2.6.2. There is an astronaut which has a planet on its shirt. The planet consists of two pieces in one .stl file. In Cura only one is showing up. I tried also CraftWare and there both show up. Cura: And that's how it looks in the preview of thingiverse: I also had some problems with a strange support of the shirt. Hopefully the picture speaks for itself. The values I've used: Can someone help me with these issues? Thanks in advance.
×
×
  • Create New...