Jump to content
Ultimaker Community of 3D Printing Experts

gutenbar

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

1 Neutral

Personal Information

  • Country
    BR
  1. gutenbar

    Introducing Ultimaker Cura 3.2 | Beta

    About multi build plates, 1- Cura almost always freezes when I create 4 or 5 build plates sending parts to there (number of parts influences that, and also over only one plate). 2- Would be nice if each build plate could have different properties. All parts could be saved in one project. 3- Also would be nice to slice only the current build plate.
  2. gutenbar

    Introducing Ultimaker Cura 3.2 | Beta

    playing with tree support, I've found some problems shown in the image. (a) lot of material. Why do not go straight to the point over other branches? (b) and (c) who supports the support? (d) too few support structures to sustain.
  3. Welcome, Brian. I deleted all because in previous versions, sometimes, Cura freezes and not open any more until I create a new config. profile. I already had 5 different profiles to the same idea! So that also works as a clean install and, as works to enter into the 3.2, I didn't test other approaches.
  4. gutenbar

    Cura 3.2 Beta

    To appear, you have to change Skirt to Raft as Build Plate Adhesion Type. On my Cura, I see only the grid and the bound box of the printer max. volume. I don't see the printer plate model now (but I used to use it before). I think it is not important to the printing, it's only a visual reference. So you can open the file (the models are in the folder Ultimaker Cura 3.2\resources\meshes) in a 3D editor software and check if the top surface of the model is aligned with the height = 0 (or create your own with the same file name of how your printer was named in Cura interface). If you add a new generic printer, there is no platform model.
  5. gutenbar

    Cura 3.2 Beta

    1- Is the "Preferences > Configure Cura > General > Automatically drop models to the build plate" option checked? 2- Was the model moved in Z axis? 3- Has the "Build Plate Adhesion > Initial Layer Z Overlap" a lower value, like 0.15?
  6. gutenbar

    Cura 3.2 BETA - not run

    deleting the content of the C:\Users\<your user name>\AppData\Roaming\cura works for me. other solutions here: https://community.ultimaker.com/topic/21274-make-cura-work-again-32-wont-run-either/
  7. deleting the content of the C:\Users\<your user name>\AppData\Roaming\cura works for me.
  8. gutenbar

    Cura 3.2 BETA - not run

    Here, almost the same problem. Reinstall didn't work.
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!