Jump to content
Ultimaker Community of 3D Printing Experts

marrincia

Dormant
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by marrincia

  1. Good morning Anyone tried Cura 3.5 with Mark 2 yet? Any feedback? Can I upgrade no problem? Thanks Emanuele
  2. Thanks a lot @tinkergnome! i will give it a go and let you know!!
  3. Sorry to bring back this subject. I have been playing with Mark2 and Octoprint for a bit quite successfully, one of the issue I am facing is related to the PAUSE command. I have added the relative pause script suggested by Gina: http://docs.octoprint.org/en/master/features/gcode_scripts.html But after the printer stop the target temperature of the hotend drop to 0 and when I press resume there is no command to bring it back to printing target. I think the problem is related to the dual extruder configuration, how should I handle it?
  4. apparently there is a way of capture the temperature before pausing, but then somehow it cools down the hotend and it must be heated up again, but I am struggling to get it done..
  5. Thanks a lot @ahoeben, I looked into it and found the suggested basic script. It works but I still have a small issue..I have modified my Ultimaker 2+ with the Mark2 firmware and it now has 2 extruder. This created problem with the temperature target after pausing. The temperature drops and I can´t get it back to original target...any idea? I will write in the dedicated forum as well but in case someone can help, it will be really appreciated! thanks!!!
  6. @tinkergnome, I am using Octoprint and when I pause a print the head stay still in the last position, and I really don't like it.. Is it possible to pause the printer in the same way in which the firmware does while printing with SD card and controlling using the printer menu directly? I have tried to send M0 and M25 commands through octoprint, but with no success.. Many thanks in advance! Emanuele
  7. Hello everyone, I have recently started to use Octoprint on my ultimaker 2+ and I really love it. I have also like a lot the timelapse that is possible to create with the Octolapse plugin specially yhe famous one without head movement! Unfortunately I haven't found anyone sharing setting for the Ultimaker 2+ (open firmware) I was wondering if anyone had experience yet! Many thanks in advance! Emaunuele
  8. Hello everyone, first of all I want to thanks all the contributors for the hard and fantastic work done on the Mark2, really impressive and I am sure in the future this concept of interchangeable tools solutions will become more and more popular! I have tried to read all the forum and I saw a lot of discussion about it and tried to apply various methods suggested, but I still have many problems with power shut-down and I can hardly complete a print.. I pre-heat the bed before starting and I have lowered the power to 100W/120W/35W/35W and still have problems.
  9. I tried to put gcode and stl here: https://www.dropbox.com/sh/fp38sst1fjcn2dk/AACoECsnfdtWEC86b5od8w-ta?dl=0
  10. Hello, It´s the first time I post here after few months of happy time with my ultimaker. Unfortunately yesterday I had a very bad surprise coming back from work...I found the head smashed in the print, bed plate moved out of position and fan shroud (self printed upgrade) broken. I didn´t manage to take a picture of the print in that condition because I was too stressed and try to fix everything as soon as possible, but I can forward you the picture of the parts if necessary.. I placed the original metal shroud in place, re-calibrate the bed, cleaned everything and try to launch another pri
×
×
  • Create New...