Jump to content

tschnurr

Member
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    DE
  1. Hi I have problems to connect the Mega S printer via USB with my Mac OSX 10.14.4. Under Windows all works fine but on Mac I can't get a connection back. Once it was working but after installing Repetier host (deinstalled as well) the Connection to the printer is gone. A reinstallation of the driver from Anycubic and re installation of OSX didn't solve the issue, Any idea or tipps what to do? USB Driver is visible in the system, see picture.
  2. Naja er druckt die Bodenplatte und danach druckt er Eckpunkte einer Pyramide nur in die Luft. Hatte zuvor solche Ergebnisse welche ja schonmal in die richtige Richtung gehen.
  3. Hallo, ich versuche gerade die https://www.thingiverse.com/thing:24677 zu drucken aber habe das Problem dass sofern ich retract einschalte er nach dem Druck der Platte die Ecken in die Luft druckt. Drucker. Fabriktor Mini II Speed ist 30mms, 0,1 layer, 195 und 60 grad, PLA, Bewegungsgeschwindigkeit 150ms jemand eine Idee wie man Retract optimal einstellt. Irgendwie habe ich das Gefühl das hängt auch vom Objekt ab. Tobias
  4. changed in AppData in SubFolder Local and Roaming old "Cura" Folder to "Cura old". Now Cura 3.0.3 starts but then the same error as in the Screen from HappyTin above after selection "other" the Screens appears to adjust Printer Setting for 3sec and then the App crashes
  5. Hi where do I find that Folder on Win10 ? %appdata%/cura nothing in C or Programme oder user.. Sorry working more on Mac...
  6. yes still the same only 2.7.0 works on my Windows10/64 Very very strange App Dev. Someone wrote "Delete C:\Benutzer\DeinBenutzerName\AppData\Local\cura " But there is no AppData folder in my enviornment
  7. I have the same issue with 2.7 and 3.0.3 sometime 2.7 works but3.0.3. starts with Info Screen about the new Features and then shuts down
  8. Hi I am struggling because the 1st layers are missing on my print outs on Fabrikator Mini II. The print overall looks pretty good but based on a 20x20x10 cube the z axis is only 8,1mm high on the printout. Any idea what is going wrong ? printing on normal PLA as a beginner.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!