Jump to content

cgstudio

Dormant
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    US
  1. Hello Nicolinux, Yes, you are correct. The gap only happens when the printer starts a new layer in that corner. As for the wall thickness, I understand that as long as it's bigger than 0.8 which is the nozzle size, it should print fine. But that's not the case here. Could it be the retraction settings? I left them at default. I would like to maintain the wall thickness setting but I am not sure what other issues could help fix such error and why would the core extrude less filament at the beginning of the each layer? One more thing for the print head temperature Its set according to Colorfabb recommendation. Could the print head be faulty? Many thanks for your informative response. I will try to print using the quick settings and modify from that point. If you have any other thoughts or idea's of what the problem might be, please let me know. Best, Ahmad
  2. Ultimaker 3 extended Nozzle 0.8 PLA white Colorfabb.
  3. Hello community, I am printing these 9 inch models and I have some issues with the surface of the print. I would love to know what you think might be the way to fix such issues with the surface of the print. I attached pictures of the issue at hand. also the settings I used: let me know or if you can direct me to the right path to fix such issues I would be really grateful. Thank you community. Ahmad
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!