Jump to content
Ultimaker Community of 3D Printing Experts

Link

Member
  • Content Count

    332
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Link

  1. Hi, I installed for the first time and had a couple of questions, I noticed the retraction settings are no longer part of the material profiles rather there is now a single setting ?, how is it envisaged to be handled for different materials ?. Or does it somehow pick up the retraction per material but only displays it once ?. It didn’t seem to do that as the default was 25 and 4.5 but the set value for each material profile should be 25 and 6.5 on the 2+. What should I change ? thanks
  2. Thanks for the explanation, tbh I am not after the material profiles, I mentioned those in this follow up to Carlo as it was a chance he said was in, so was mentioning it was missing for his info really ?. The 3.3 version FW seems to print well and the steppers actually seem quieter, is that a change gone in ?. Does 17.10 cover all this sort of stuff fron 3.3 ;). Many thanks
  3. Thanks @tinkergnome appreciate your time, how are ahead is your firmware ?, are you based on 3.3 ?, I have not tired your version yet, do you generally patch up to the head revision from Ultimaker when they make a release ? Thanks
  4. Hi @CarloK, I have performed factory resets and flashed the firmware again and still 3.3 has the issue with grinding on material change. Also I do not see TPLA in the material profile. It looks like PP has been added as a material but not TPLA. Has the wrong firmware version made it into 3.5 ?
  5. Still no issue for me on Mojave, how strange.
  6. yes, exactly that, really great job !, just ran a few test prints and the whole job had only two retractions ! and came out perfect !. Top Man ! ??
  7. @smartavionics you really nailed it on this one chap !, Combing is now awesome, very well done and many thanks !!!! (for those that didn't know Smartavionics is a contributor to Cura and made some fantastic optimisations to combing) Also thanks to the Cura team, lots of great improvements in this release !!
  8. I have 3.5 installed on my Mac, latest Mojave release and its the same as 3.4.1 (fast), not seen any issues at all with speed.
  9. tried again and it came back on on its own, not sure what the issue was
  10. I performed a factory reset on my 2+ and it didn’t power back up on its own, I left a for a minute or two then power cycled the actual power button and it came straight back on. Is this normal ?, or should it come back up after a factory reset on its own ?. I am using the latest 3.3 firmware. Thanks
  11. I just tried a factory reset and still no TPLA and the filament grinding when changing filament issue is present on 3.3 firmwar.
  12. Hi @CarloK, I have just updated to this version (3.3), and not seeing the TPLA profile, and also still see the behaviour when you change material that the feeder still pushes forward and grinding the filament before retracting back out for the change ?, has the new Firmware not uploaded corrected into Cura 3.5 ? this doesn't seem to be fixed either At GitHub there is for the UM2+ only 1 reported issue: - A problem with filament grinding after material change. Thanks
  13. Any idea when this will be made into an official release ?
  14. update on this one for anyone interested, I have one concern with the PTFE after using it for a while, you can feel more movement on the tube within the collet in the extruder end. What I mean by that is when a retraction is is taking place you can feel the tube move slightly in the collet (I fully expect this to get worse over time), I have printed some thicker collect clips (the blue one) to pull the clamp higher and grip the tube tighter, but still (I assume due to the PTFE being softer) the tube flexes more than the standard UM version. At it stands I am not sure which works out better, s
  15. How much temperature increase as people running for the 0.6 nozzle over the 0.4 nozzle ?, the default PLA material profile for Ultimaker PLA for example adds 10 deg extra for the 0.6 nozzle, however this seems like too much as it gets slightly blobby at this temp. What are people using ?, is anyone changing the retraction settings for the bigger nozzle ?
  16. my bondtech PTFE tube arrived, I ordered 3m so that gives me 4 lengths of 75cm which is longer than standard so gives it a nicer curve. There is def less friction running filament through by hand and the overall quality seems very good, its the same OD as the Ultimaker tube so the collars grip the tube nicely. So far very impressed, not sure I will be able to quantity the affect on print quality, but all seems positive so far.
  17. Will do, my big concern will be if the collets can hold the tube well enough. I have made some custom clips to pull the collet higher and grip the tube more, so can experiment with those.
  18. Ok thanks. I have ordered some of their tubing, postage is a bit steep so I ordered 3m, which gives me 4 Bowden tubes at around 75cm. Should be more than enough. Should be interesting to compare to the standard which doesn’t seem too slippery considering. Hopefully this is a worthy upgrade !
  19. I see Bondtech sell PTFE tubing of what they say is a specific size to be nice and snug on 2.85 filament. It’s purchase by the meter. Anyone tried this ?. I can’t seem to find anywhere to buy it apart from bond tech direct in the US, none of their retailers have it !
  20. Interesting, as the main complaint I have with the PFA is after a while the collet in the extruder stops holding the tube as well as you get movement. You can trim the tube slightly to reseat the collet but it’s a pain. Obviously it just wears a bit over time as the tube is pushed and pulled during retractions. I wonder if the PTFE is more resistant/less prone to this ??. One thing that should help is a upcoming update to be 2/2+ firmware to stop the extruder pushing filament hard into the hot end whenever a material change takes place. This will clearly stretch the tube/collet as
  21. Yes, I have seen the bondtech PTFE, from what I have read Ultimaker used to use PTFE then changed due to the new material as it was better heat resistance. I am in two minds with is the better choice and haven’t managed to find a definitive answer.
  22. Thanks for looking, I can’t work it out, I designed a test peice, a simple cross symbol with the same dimensions and all the legs print fine, no gaps, so it’s not a mechanical issue, I checked all the belts etc and gave them a tightness tweak for good measure. I also tried printing two of the problematic model at the same time, one in the default orientation and one at 90 decrease, in this scenario they are both fine !, so I thought maybe it’s due to the retraction from traversing between models somehow reduces the inderextrusion after layer change, so I enabled retract at layer change, and th
×
×
  • Create New...