Jump to content

Crow

Dormant
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    Engineering
  • Country
    US
  1. I just right click on the icon and then click on "run as administrator" and it works. My photoshop is the same way. I guess they will update soon to correct?
  2. Correct. Try right clicking on the app icon and running as admin. Sorry hit reply too soon.. I loaded 3.1 but did not remove config file.
  3. Correct. Try right clicking on the app icon and running as admin.
  4. I contacted MS support. They told me to run as administrator. They said that some of the apps have not caught up with the updates yet.
  5. Windows 10 updated yesterday and this morning my Cura keeps crashing at startup. I have uninstalled and reinstalled the update but it still crashes. Anybody else have this problem?
  6. Crow

    Printing Void

    White ABS with the recommended settings. Fill at 100% I am seeing this void in several of my prints. Watching it run this is where the head stops and starts for each layer on round parts. Is there a fix for this? Thanks!
  7. Hello! Is it best to arraign parts closer together or further apart when printing multiple parts in a single run? Thanks!
  8. Newbie here... When printing with support PVA is a second build to the side normal? Thanks!
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!