Jump to content

bowman31

Dormant
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    FR
  1. It doesn't work unfortunately Any other idea? Thanks Hi mate, did you the part in the thread that says to force the display using a specific graphics card? I have a Dell laptop with a Geforce in it and I switched from the default option (integrated graphics) to Nvidia, in the specific Nvidia configuration panel. Works now.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!