Jump to content

samr28

Dormant
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    Engineering
  • Country
    US
  1. I have a FlashForge Creator Pro which has dual extruders. I have this connected to a rpi hosting octoprint. I installed the octoprint plugin to cura so that I can slice and instantly copy the gcode to octoprint (I also have GPX for my printer). This all works fine. When I look at the gcode that cura is putting out, it has this line at the top: `M104 T1 S210`. This sets tool 1 to 210 C. It should be setting tool 0 to 210. When I try to change the model to print with extruder 1, it still stays at t1. My current solution is to set T0 to 210 and then start the print. All of the extrusions go through that tool so it works fine (it just won't wait for T0 so I have to start it before the print.) Maybe I made a mistake in my configuration so please let me know what resources would be helpful to diagnose this issue.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!