Jump to content

Julian7

Member
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

1 Neutral

Personal Information

  • Field of Work
    Other
  1. Thanks for that comprehensive answer and the link to the very helpful video. I understand now. Julian
  2. I have a Prusa-type filament printer (Geeetech). I have been experimenting with the clearance between nozzle and bed and have found that a smaller clearance produces a better adhesion brim. It seems to stick more securely to the glass plate and, being thinner, is easier to remove. The problem is that the Initial Layer Height in Cura is set to 0.3mm, which means my models are slightly shorter in the Z-dimension than they should be. I can set this to, say, 0.1mm (Custom Settings) but I have a question. Does this just affect the slicing calculation (i.e. more layers), or does it also affect the extrusion rate for the initial layer and/or the Z height of subsequent layers? Thanks, Julian
  3. Ok. Thanks. I had seen the setting but didn't realise it had a zero option to turn it off. Julian
  4. If I choose "Recommended" in Print Setup, there is a checkbox for "Enable gradual". Setting this greys out the Infill percentage slider. If I then switch to "Custom", there is no option to enable or disable gradual, although I can then alter the percentage. There is nothing in "Setting Visibility" to make this available. If I alter the percentage and switch back to Recommended, the slider shows the new percentage, but greyed out. The percentage seems to alter the layer at which the more dense fill-in starts. I'm not sure what needs to happen here but it seems to me the easiest solution would be to: a) Make the gradual infill checkbox available in Custom b) If the Gradual infill box is checked when moving from Custom to Recommended, set the percentage back to 90% and the fill to Lines (i.e. the recommended settings). Julian
  5. Yup. Starting from Terminal using both commands gives the same result. I have tried both commands with the original, released 3.2 and the newer version from the link earlier in this topic. The same text corruption in all four combinations. Julian
  6. I've done that, but still no luck. Some points: I had to enter: open "/Applications/Ultimaker Cura.app" and QT_OPENGL=software open "/Applications/Ultimaker Cura.app" The app opens but the text looks as it did before. However, I noticed this time that the text appears briefly correctly when you open the app, and then it appears to get partly overwritten by some white shapes. It's as if something in the same colour as the background is displaying over the top of the text. Don't know if this helps. Julian
  7. Sure. Let me know what to do. Julian
  8. Sorry to say, but the problem is still there. Julian
  9. Here is an up to date screen grab. N.B. Not all the text is corrupt, just the list items below the headings on the Custom Setup panel. Everything displays ok on the Recommended panel (apart from the word Recommended on the tab). Julian
  10. As a previous commenter said, this may be associated with Retina MacBook Pros. However, no other software has ever had a problem like this on my machine. The previous version of Cura was fine. Julian
  11. Just the same as before. Not fixed. Sorry Julian
  12. @Msuurmond I have tried the 3.2.1 version and the problem with text corruption on the screen is still present. Julian
  13. Happy to try it but please can someone confirm that this is genuine. It isn't on the Ultimaker web site. I don't know what stack.mybacklog.info is. I'm afraid I'm new to this forum and don't know who the people are either. Can I trust this download? Julian
  14. Mine's a "MacBook Pro (Retina, 15-inch, Early 2013)". MacOS High Sierra 10.13.3.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!