Jump to content
Ultimaker Community of 3D Printing Experts

jim hathaway

Dormant
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Industry
    Engineering
  1. Ahh, so it actually serves some function. Okay, thanks. In your experience does this significantly help with printing outcomes?
  2. Thanks, but what I'm getting at is that the little box/square tower in the bottom right of my image is not part of my .STL file. It shows up every time I slice any .STL file, in exactly the same spot. If I chose not to generate support, it does go away, but if I'm printing a model that needs support then this extra thing always shows up. I can't make it go away. It isn't selectable in Cura, I can't rotate it or move it, but if I place my part-to-be-printed over it, it says "Unable to slice - Nothing to slice because none of the models fit the build volume. Please scale or rotate models to
  3. This has happened on Cura 3.2 and 3.2.1. When I print, I get an "extra" file of support material from extruder head 2. This is definitely not part of any of my models, and only shows up when I have extruder 2 enabled. It always shows up in the same place. In the attached picture, this extra object is the small square tower in the bottom right. Has anyone else had this issue? I use all standard/recommended settings, so I don't think this is some weird experimental option bug or anything. Please let me know if you've had this issue and if you were able to make it go away.
×
×
  • Create New...