Jump to content

remars

Member
  • Content Count

    31
  • Joined

  • Last visited

Everything posted by remars

  1. Schon klar, aber da es ja ständig neue Curaversionen gibt, aber selten neue Firmwareversionen wäre schon fein, wenn man wüsste ob die FW auch neu ist oder man sich das Prozedere (Drucker zum PC schleppen für das Update) sparen kann. Warum das bei den Software-Releases nicht dabei steht ist mir ein Rätsel. Oder übersehe ich das irgendwie?
  2. OK danke, dann sollte ich die FW wohl updaten. Schade, dass es nicht einfach bei der Cura-Version dabeisteht, ob die Firmware neu ist oder nicht. Gruß René
  3. Hallo, vielleicht eine blöde Frage: woran kann erkennt man bei den Cura-Versionen, welche Firmware (für den Ultimaker 2+) enthalten ist und ob eine FW-Aktualisierung nötig ist? Der Grund meiner Frage ist, dass der Drucker nicht in der Nähe des Computers steht und ich ihn dann immer "umsiedeln" muss, um nach dem Update zu erkennen, dass eh schon die aktuellste FW drauf war. Und kann die FW nicht einfach über die SD-Karte geladen werden? Danke und Gruß, René
  4. remars

    Ultimaker PETG

    Hallo, vielleicht liegts am Filament. Ich drucke mit dem UM 2+ hin und wieder Extrudr-PETG mit dem Ergebnis siehe Bild. Temperatur 235°, Nozzle 0,4, Fan 100 %, Geschwindigkeit ein wenig langsamer als PLA. Die Layerhaftung ist extrem gut und stabil. Das Einzige was mir etwas Probleme macht ist die Haftung auf Glas. Aber mit Builttac-Folie oder Printafix-Spray funktioniert auch das relativ gut. Gruß René
  5. Ja, das war vermutlich der Grund. Aber die Unterextrusion war nicht so wirklich klar ersichtlich. Vielleicht kann mir jemand erklären, warum diese wirklich minimale Abnutzung an der Kante des Couplers so massive Auswirkungen hat. Das Filament lässt sich ja widerstandsfrei durchschieben.
  6. Feedback: wie es aussieht war der PFTE Coupler das Problem. Mit dem Neuen läuft alles deutlich besser. Die Temperatur kann wieder um ca. 10° runter. Hätte nicht gedacht, dass das so große Auswirkungen haben kann, da der Alte Coupler nicht sooo schlecht aussieht ... Danke nochmal für eure Hilfe, LG, René
  7. nein da war kein zweiter dabei. Danke für die Tipps!
  8. Das werde ich versuchen. Danke inzwischen für eure Inputs, ich melde mich dann mit dem Ergebnis ... Gruß, René
  9. ja, für zb. Architekturmodelle ist das NX2 wirklich ein schönes Material und auch sehr problemlos im Druck. Aber mit filigranen Teilen muss man dann schon sehr vorsichtig umgehen. Aber was mich wundert ist, dass kaum ein Unterschied im Ergebnis zwischen 215° und 250° ist. Mit so hohen Temperaturen sollten die Schichten doch absolut verschmolzen sein bzw. das Druckergebnis optisch leiden. Daher meine Vermutung, dass mein Drucker mich mit der Temperatur belügt. Wie kann man die Temperatur einer Nozzlespitze eigentlich exakt messen?
  10. andere PLAs von Ultimaker zB. habe ich auch und die kleben etwas besser. Aber vielleicht erwarte ich mir auch zu viel. Wie leicht/schwer lassen sich eure Drucke brechen? Jedenfalls muss ich bei fast allen Materialien die Temperatur an der Oberkante des vom Hersteller Empfohlenen einstellen, was mich wundert. Und frühere Versuche mit Nylon waren auch bei 260° erfolglos, auch hier haben sich die Schichten gelöst.
  11. ja ich mach das auch so, während dem Druck in kleinen Schritten die Temperatur ändern. Nur wundert mich, dass bei 260° sich die Schichten noch immer auseinanderbrechen lassen. Da sollte PLA doch unzertrennbar zusammengeschmolzen sein, oder?
  12. Hallo! Ich drucke seit über einem Jahr mit dem Ultimaker 2+ und habe langsam den Verdacht, dass die Temperatur der Nozzle nicht so hoch ist wie angezeigt. Mein Problem ist nämlich, dass ich bei verschiedenen Materialien (Extruder PLA NX2, Formfutura Carbon, Formfutura Wood Pine) keine gute Layerhaftung zustande bringe. Beim PLA NX2 ist zwar bekannt, dass die Layerhaftung nicht besonders gut ist, aber sogar wenn ich es mit 260° drucke, ist es fast gleich wie bei 210°. Der Druck wird übrigens auch fast gleich schön, sogar Überhänge. Ich habe auch versucht, die Geschwindigkeit bei hoher Temperatur stark zu reduzieren (ca. 20). Versuche, die Nozzletemperatur zu messen haben mit meinem Infrarotthermometer nicht funktioniert (auch nicht mit dem Temperaturfühler den man anstecken kann). Kann es sein, dass die Nozzle einfach nicht so heiß wird wie angezeigt oder ist das unwahrscheinlich? Gruß, René
  13. Da ich seit der Zurück-Änderung der Material.txt-Datei einiges ohne Probleme gedruckt habe, gehe ich davon aus, dass der Fehler definitiv mit dieser Datei zu tun hatte. Ich hatte ein Material dazukopiert. Vielleicht gibt es auch eine Materialanzahl, die nicht überschritten werden darf? Ich habe nämlich dann nicht das neue wieder entfernt, sondern einfach ein paar bereits vorhandene weggelöscht. Dabei habe ich gesehen, dass weiter unten eine Leerzeile zwischen zwei Materialien war (vermutlich aber schon vorher). Jedenfalls vielen Dank nochmal für eure Hilfe!!! Gruß René
  14. Hallo, das neue Material hat den Namen "PLA Wood", aber daran liegt es sicher nicht, weil der längste Name bei mir 11 Zeichen lang ist.
  15. Firmware 3.3.0 Habe heute ein paar Drucke gemacht und der Fehler ist nicht mehr aufgetreten
  16. Danke für die Tipps! Habe mal alles durchprobiert, Kurzschluss scheint es keiner zu sein, obwohl der bei einem beschädigten Kabel etc. ja nicht verlässlich auftreten muss und vielleicht später immer häufiger auftritt. Die Material.txt habe ich tatsächlich vor kurzem bearbeitet. Habe jetzt wieder die Vorgängerdatei installiert und die ersten paar Versuche waren wieder fehlerfrei. Mir ist dann aufgefallen, dass in der Material.txt weiter unten eine Leerzeile drin war, kann so etwas zu solchen Fehlfunktionen führen? Gruß René
  17. Dann müsste das ja ein Garantiefall sein. Weiß jemand, wo man in Tirol/Österreich einen Ultimaker reparieren lassen kann oder muss ich den Drucker auf jeden Fall einsenden? Ich hab dem Händler (in DE) mal ne Email geschickt und warte auf Antwort.
  18. Hallo, seit heute kämpfe ich mit folgendem Problem: Wenn ich einen Druck starte, fährt der Druckkopf nach vorne und in dem Moment schaltet sich der Drucker kurz aus und zeigt am Display Schneetreiben wie früher bei alten Fernsehern ohne Empfang. Dann startet er gleich wieder neu und das Problem tritt beim nächsten Druckstart wieder auf. Wenn ich ihn kurz ausschalte, funktioniert er wieder. Oder der Fehler tritt auch manchmal dreimal in Folge auf. Ich verwende das neueste Cura auf Mac (ohne USB-Verbindung) und habe auch die Firmware aktualisiert. Keine Verbesserung. Der Drucker ist knapp ein Jahr alt. Hat jemand eine Idee was das Problem sein kann? Einschicken möchte ich ihn nicht unbedingt ... HIER NOCH EIN VIDEOLINK: Gruß René
  19. Weiß jemand, ob in der Version 3.3.1 das Macproblem mit der Überextrusion am Ende jetzt endlich behoben ist? In den Release Notes kann ich nichts finden.
  20. remars

    Kleber für PETG

    Da ich of lese, dass einer der wenigen Nachteile von PETG ist, dass man es nicht kleben kann: dieser Kleber kann es, und zwar sekundenschnell und bombenfest (einfach Namen googeln). Bin übrigens in keiner Weise mit dem Hersteller bekannt oder verbandelt, habe ihn auf zufällig auf einer Messe entdeckt.
  21. Das heißt mit dem Marlin-Code (was ist der Unterschied zu Marlin volumetric) würde auch die neueste Firmware funktionieren? Die Materialparameter direkt in Cura einzustellen wäre mir auch symphatischer.
  22. Was bedeutet auf Marlin umstellen? ist das eine andere Firmware oder statt Cura?
  23. Hab jetzt die verschiedensten Kombis Curaversion/Firmware probiert. Jede Firmware, die neuer als die von Cura 2.5 ist, macht den Batzen. Keine Ahnung, warum meine frühere Variante Cura 3.2.0 mit entsprechender Firmware jetzt auch nicht mehr funzt. Kommt das Problem nur bei Mac vor?
  24. Beim mir funktionierts aktuell mit Cura 3.2.1 und der Firmware von Cura 2.5 ohne Probleme. Allerdings scheint er am Schuss das Filament weiter einzuziehen als gewohnt. Das heißt, dass am Anfang vom nächsten Druck lange überhaupt nichts rauskommt (obwohl er sichtbar das Filament nachschiebt) und es auch kein "Häufchen" am Anfang gibt. erst kurz vor dem Skirt kommt der Fluss zustande. Ich versuche jetzt mal die Firmware von Cura 3.1. Damit hat es (bis zum Update auf 3.2.1) bestens geklappt.
  25. hab gedacht das mal in nem Cura-Tutorial gelesen zu haben, als ich den Drucker neu hatte (Herbst 17). Aber stimmt, was soll sich da großartig verändern. Eine bessere Menüführung wäre wünschenswert. Wenn man zb. das Material nach dem Druck rausnehmen will ohne ein neues zu laden, ist das schon recht unlogisch. Aber erstmal bin ich glücklich, dass er wieder das macht was er soll. gruß René
×
×
  • Create New...