Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up

JoergS5

Member
  • Content Count

    159
  • Joined

  • Last visited

Everything posted by JoergS5

  1. Bisher hatte ich folgende möglich Ursachen für Abstürze in anderen Foren gesehen: - OpenGL nicht unterstützt, Grafiktreiber nicht aktuell => bei Dir laut Log ok - PC veraltet, 32 bit Windows statt 64 =>sollte dann schon bei 3.21 nicht gehen - Profile können nicht von alter Version übernommen werden oder den gespeicherten Default gibt es nicht mehr in der neuen Version => müßte sich als Fehler im Log zeigen - PC hat zu wenig Arbeitsspeicher => könnte sein Ich würde als erstes das automatische Rendering abstellen, frühere Versionen sind bei manchen zu schnellen Aktionen abgestürzt. Bei Preferences - General - Slice Automatically -> aus (tut mir leid, habe englische Version installiert, weiß nicht, wie die deutschen Punkte heißen).
  2. Hallo, die Log Datei sagt ja, daß kein Objekt gefunden wird, und Cura nichts zu erstellen hat. Vielleicht ist das Objekt unterhalb der Druckebene oder außerhalb des Druckbereichs.
  3. Da habe ich leider keine Info. Eigentlich hätte 3.2 gehen müssen, weil die Logdatei inklusive OpenGL Einträgen war, also komplett durchlaufen wurde.
  4. Der Acer ist OpenGL 2 kompatibel. Cura gibt als Voraussetzung Core 2 an, das ist nicht gegeben. Warum Cura das will, weiß ich nicht. Neue Grafiktreiber probieren ist einen Versuch wert.
  5. In einem anderen Thread war noch eine Idee: starte Cura mit Admin Rechten. Startmenü - Cura eingeben - wenn sich Cura zeigt, mit rechter Maustaste darauf zeigen - im Menü gibt es den Punkt "als Administrator ausführen", starten Probiert das mal bitte.
  6. Bitte sage mir auch mal den Laptop Typ, dann kann ich noch suchen, ob ich etwas finde.
  7. Hier ist noch ein Thread, der auch die stageId of null Fehler hat: https://community.ultimaker.com/topic/23735-cura-341-will-not-start/ Ich würde jetzt folgendes empfehlen: zunächst mal schauen, ob der Laptop nicht doch zwei Grafikkarten hat. Da ich kein Windows 7 habe, bitte ein Tutorial suchen, z.B. https://www.lifewire.com/how-to-open-device-manager-2626075 und bei Display Adapters schauen, ob der Intel 4 der einzige ist. Dann war die cura.log Datei von Cura 3.2 zumindest bis zum Logeintrag OpenGL gekommen, also wäre eine Idee, eine frühere Version zu versuchen. Ich würde sogar bei 15.04 beginnen.
  8. Nach Deinem letzten Eintrag kommen bei mir ein paar Model updates: cura.Machines.Models.NozzleModel._update [32]: Updating NozzleModel. und Weitere, danach dann die OpenGL Version. Ich habe im Sourcecode geschaut, in der update Funtkion werden zunächst Maschinen Settings ausgelesen. Du hast keinen 3D Drucker angeschlossen?
  9. Am schnellsten gehts es, wie im Artikel beschrieben: Noch schneller öffnen Sie den Ordner, wenn Sie die Tastenkombination [Windows] + [R] drücken und im "Ausführen"-Fenster "%appdata%" (ohne Anführungszeichen) eingeben. Dann das cura Verzeichnis öffnen und die stderr.log hierher ins Fenster ziehen.
  10. Vielleicht hast Du soviele Probleme, die Dateien zu finden, weil sie versteckt sind: https://praxistipps.chip.de/windows-appdata-ordner-anzeigen_34949
  11. Das mit dem Dos Fenster meinte ich nur, damit Du weißt, wo die Datei liegt. Anhängen kannst Du sie mit dem Dateimanager, die Datei dann hier ins Fenster ziehen. Wenn das nicht geht, was ist denn das genaue Problem: kannst Du den Pfad nicht finden, die Datei, ist die Datei 0 Byte groß oder was ist das Problem?
  12. Einfach hier als Anhang anhängen. Der Wordpad Aufruf geht vielleicht nicht, wenn die Datei sehr groß ist.
  13. Bitte mit cmd Fenster öffenen, dann c <doppelpunkt> cd \ dir stderr.log /s dann findest Du sie. Die lnk Datei ist eine Linkdatei: sie enthält nur einen Link auf eine andere Datei und läßt sich nicht mit notepad anzeigen.
  14. Hier gab es ein Thread mit Intel Mobile 4 Chipsatz: https://community.ultimaker.com/topic/15668-cura23-crashes-at-startup-after-choosing-the-printer-type/ Dort gab es leider keine Lösung, die Vermutung war, daß der Laptop zu schwach ist. Es bezog sich auf Cura 2.3 Ich glaube das allerdings nicht ganz, schließlich sagt Dein Log, daß Cura starten konnte.
  15. Eine andere Möglichkeit wäre, daß die Grafikkarte nicht OpenGL 2 richtig unterstützt. Unter dem Suchbegriff "OpenGL 2 test program" gibt es im Internet ein paar Testprogramme, um das noch genauer zu prüfen. Der Browsertest hat ja nicht die Version geprüft.
  16. Ich habe Dein und mein Log verglichen. Nach Deinem letzten Eintrag kommen bei mir Update von verschiedenen Models, danach die Iniatialisierung von OpenGL. Hast Du einen Drucker angeschlossen während des Cura Aufrufs? Wenn ja, bitte mal alle Geräte vom PC trennen und dann Cura neu aufrufen.
  17. Dann gute Besserung! Laut log Datei hat Cura gestartet, aber als letzte Aktion noch ein Fenster angezeigt. Ich vermute entweder die Lizenzinfos oder bei mir kam eine Abfrage nach Netz Settings (ob ich öffentliches oder privates Netz setzen möchte). Nach meiner Abfrage hatte ich Cura nicht direkt gesehen, es war unter anderen Fenstern versteckt. Vielleicht was es bei Dir auch da, schau mal mit dem Task Manager. Der Start hat über 60 Sekunden gedauert, also dauert es ein wenig.
  18. Alles klar, erst mal alles löschen ist sicher sinnvoll. Viel Erfolg!! Und wenn es dann immer noch nicht klappt, werden wir die Ursache mit vereinten Kräften schon noch finden. Wär ja noch schöner...
  19. Bitte die neueste 3.4.1 installieren, in einem neuen Verzeichnis (shon unter Program Files, aber in einem neuen Verzeichnis, z.B. Cura 3.4). Dann starten und die neue cura.log hochladen, falls es noch nicht geht. Beim Starten darauf achten, die neue Version zu starten ? Bei der Installation wird gefragt, ob die alte Version entfernt werden soll. Normalerweise ist das nicht notwendig, Du kannst beide weiterverwenden, In Deinem Fall geht die 3.2 aber nicht, ich würde sie deshalb deinstallieren.
  20. Ich habe ein paar Report über Cura gefunden, die die Fehler beschreiben. Aber die Lösungen sind kompliziert oder ungelöst. Was mich eher etwas irritiert, ist daß das Programmverzeichnis von Cura in einem Verzeichnis C:\Program Files\Ultimaker Cura 3.2 liegt, also eventuell über eine alte Version überspielt. Da könnte ich mir vorstellen, daß alte Dateien stehen geblieben sind, die jetzt stören. Könnte das sein? Und dann steht in der Log etwas von Cura_SteamEngine version DEV, ist das eine besondere Development Version? Kannst Du ein Cura 3.4 in einem völlig neuen Verzeichnis installieren und das Programm starten?
  21. In Bugreport https://github.com/Ultimaker/Cura/issues/1938 war ein ähnlicher Fehler, dort hat die cura.log die Ursache aufgezeigt, ein Problem mit der Kamera.
  22. Gerd meinte, ab besten bitte Datei hochladen. Du kannst sie innerhalb des cmd Fensters öffnen mit cd <ins Verzeichnis gehen> write cura.log oder notepad cura.log
  23. Das war doch die stderr.log Datei, jetzt geht es doch um die cura.log Datei, oder habe ich das falsch gelesen? Am einfachsten einfach die cura.log Datei komplett hochladen, die wird schon nicht so groß sein, wenn das Programm gleich abbricht.
  24. In diesen Pfad wechseln und die Log Datei editieren (notepad oder write). Wenn sie sehr groß ist, die untersten paar Hundert Zeilen kopieren und uns zeigen. Meist wird dort ein Programmabbruchgrund angezeigt.
  25. Wenn Du in c:\ gehst und dann dir cura* /s eingibts, gibt es wirklich keine cura.log? (oder dir cura.log /s eingeben, aber eben vom root Verzeichnis aus. Falls die Programme in D oder E liegen, eben von dort aus suchen).
×
×
  • Create New...