Jump to content
Ultimaker Community of 3D Printing Experts

Zilli

Member
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Industry
    R&D / Exploration

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Smithy, ich danke Dir für die superschnelle Antwort. Grundlegend verstehe ich Antworten nie schnippisch. Ist alles OK. Danke! Noch eine Erklärung warum ich es "eigentlich" noch benötige. Ich benötige die Bereiche wegen meiner DIY-Lüfter und für eine Umschaltung zwischen Dual- und Einzelextrusion. Dabei gibt es unterschiedlich große Bereiche. Da meine Modelle schon mal nahezu den gesamten Bereich belegen, ist ein "blindes" setzen auf den druckbaren Bereich in Cura schwierig. Hat man sein Modell um nur 1 mm zu weit an den Rand gesetzt, wird der Rest einfach während des Drucks "
  2. Hallo, ich habe seit langem wieder ein Problem mit Cura. Ansonsten top Produkt! 👍 Es wurde nach Cura 4.2.x nun Cura 4.3.0 installiert und der Druckertyp Velleman K8400 Dual konfiguriert. Es wurden keine weiteren Einstellungen geändert. Wenn ich nun den Druckhaftungstyp von "Brim/Skirt" auf "none" ändere, verschwinden die machine_disallowed_areas! Auch das komplette löschen des Konfigurationsordners und Neustart Cura 4.3.0 brachte nach Neueinrichtung des Druckertyps keinen Erfolg. Ist meine Vermutung richtig, dass es sich hierbei um eine "temporäre Unschärfe" in Cura
  3. Hallo Zusammen, ich habe das Problem mit Hilfe des Links von JoergS5 gefunden! Hinweis: - Es lag nicht an der Cura-Installation. Eine komplette Deinstallation und Neuinstallation hat nichts bewirkt! Ursache: - Grafikkartentreiber!!! -> Windows Update sagte mir "Es ist der aktuellste Treiber installiert" -> IRRRTUUUM!!! Lösung: - ich habe einen ATI-Radeon HD3200 Chipsatz - habe das automatische AMD-Hardware-Erkennungstool "https://support.amd.com/de-de/download" installiert - Erkenungstool installieren, starten und warten... - das Tool ins
  4. Hallo JoergS5, Danke für die sehr schnelle Antwort! Find ich super. Ich habe ein 3x2x1cm kleines Teil getestet. Immer das gleiche Problem. Ich denke ich bin auf das gleiche Problem wie in Deinem Link beschrieben gestoßen. Als erstes installiere ich Cura neu (vorher deinstalliere ich und lösche den Cura-Ordner manuell). Dann schau ich mal ob es wieder geht.
  5. Hallo Zusammen, ich kann bei Cura 3.3.1 die Teile nicht mehr in alle Richtungen drehen. Wenn ich das Teil markiere und in den "Drehen"-Modus gehe erscheinen zwar die 3 Drehungskreise, jedoch wird beim darüber fahren mit der Maus immer nur der "Rote" aktiv. Auch verschiedene Tastenkombinationen habe ich probiert. In der Hotkey-Beschreibung von Cura habe ich auch nichts dazu gefunden. Ich kann daher mein Teil nicht mehr in die "Grüne" und "Blaue" Richtung drehen. ? Ich war der Meinung das dies bei der Vorherigen Version von Cura 3.2.x funktioniert hat?!? Habt Ihr das gleich
  6. Hallo Gerd, ich danke Dir vielmals. Ich habe einen selbst modifizierten Velleman K8400 mit Heizbett MK3 und separatem 24v/300w Netzteil für das Heizbett und um später auch noch e3d V6 hotend zu versorgen. Bei Pla ist das Heizbett ca. 2 Minuten langsamer als die Düsen auf Temperatur. Da ich auf beide warte sollte es kein Problem geben. Ich drucke viel kleine Teile damit ist bei mir die Aufheizzeit das längste des ganzen Druck-Vorganges. Auch könnte man bei Abs z.b das Heizbett auf 95grad bringen und ab da die heizduesen mit auf Temperatur bringen. Nochmals
  7. Hallo 3D-Druck-Elite, ich möchte erreichen, dass mein Heizbett und die Düsen zur gleichen Zeit und nicht nacheinander aufheizen. Ich finde leider keine Konfigurationseinstellungen oder Datei in der ich die gezeigten Zeilen "Pre-Header" anpassen kann. Alles ab Zeile mit Code M82 ist im Start-Code für den Drucker hinterlegt und ist anpassbar. Bisher kann ich diese nur in der GCode-Datei manuell anpassen. Schön wäre eine Lösung ohne Post-Processing. Aber notfalls auch gern angenommen. Orginal: Ziel:
×
×
  • Create New...