Jump to content

SpaceDawg

Member
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

2 Neutral

Personal Information

  • Field of Work
    (Product) design
  • Country
    GB
  • 3D printer
    Radio

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I've tried ABS-X and it worked very very well. The ASA recommended earlier does not, same issues with adhesion etc.
  2. Hi, Yes I'm getting there now, I have just managed to override the UM2+ defaults. Lets see how it goes.
  3. Ah just found an article where it says use RepRap code which will allow full control. I'll give that a go.
  4. Ok I have upgraded the firmware connected the printer to my PC set the temperature of the ABS I'm using in Cura to 255 started the print and its remaining at 250c. Seems like what you put in cura for the temperature is not accepted by the printer? Wonder what I'm missing?
  5. Hi, No not done the firmware yet but I can do that today and see what happens. I'd just like full control over the materials.
  6. Do you get any further information on this one?
  7. Hi, I recently printed one out using a file from thingiverse to hold a 1kg spool, https://www.thingiverse.com/thing:2284084 This one I'll do soon to save me changing them over when I go from 750gm to 1kg. https://www.thingiverse.com/thing:1546811 Hopefully this helps.
  8. Hi All, I set the fan speed to 10% for ABS and printed this V-Block and thread. This is with Ultimaker Black ABS. I've just fitted a PEI sheet to test. Sorry I should not have used black for the prints, they don't photograph very well. This time I will use UM ABS, ASA and PLA colored. I'll let you know how it goes.
  9. Hi Guys, So a quick update for now. I had issues with bed adhesion with Black ABS from UM. As SFeldman suggested I turned my fan speed down to 20%, it was running at 100% and it stuck to the bed with glue no problem. I'm currently printing a motor holder part to see what happens, I'll post a picture here when complete. I've ordered some PEI sheet and also some of the other filiment earlier in the thread as well to see if I can get the UV proof work done a well. Thanks for the help to date, I'll let you know how it goes.
  10. Ok will do, can you let me know your UM2+ settings please?
  11. the UV is the issue I have, see antenna design attached.
  12. Just ordered some, lets see how it goes.
  13. Hi, Ok so that's FASA on an UM"+? I just read the specs on it and its 80-100c bed temperature. I might get some to try, I use the UM2+ cover and adhesion sheets, as well as a glue bed. I was just looking for something a little less costly than UM ABS. Thanks for letting me know.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!