Jump to content

antlestxp

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral

Personal Information

  • Field of Work
    R&D / Exploration
  • Country
    US
  1. has anyone else lost camera feed from octoprint in the latest stable build 3.3? it was working well in 3.2.
  2. that is helpful. I figured I could add a position to the beginning of the start code but I wasn't sure if the printer would head back to the print position on its own. I will have to give it a try.
  3. Hi I am using cura 3.2.1 with marlin 1.1.8. I am curious if there is a way to change the tool change location in cura. I am using a 2 to 1 hotend. I have start and stop script in cura working properly to pull the unused material out of the hotend and swap in the second material. that is all working as it should and I can get successful prints. however during the swap the nozzle stays over the last printed part while the switch happens and the nozzle temperature is adjusted for the new material. this leaves small blobs from time to time. in slic3r the hotend moves to x0 y0 during the tool change and then heads to the prime tower both wiping the possible ooze and clearing the material. I would be happy if I can get cura to do the same or at least hover at the prime tower. is there any other information I need to provide to get some insight on this problem?
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!