Jump to content
Ultimaker Community of 3D Printing Experts

ElClipo

Member
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

1 Neutral

Personal Information

  • Field of Work
    (Product) design

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ElClipo

    No skin under indents

    Sounds good. I’ll try that tonight.
  2. ElClipo

    No skin under indents

    i hope this is the file you need. H_CT5.3mf
  3. ElClipo

    No skin under indents

    I probably should have mentioned that from the get go. I use a Hictop (prusa clone). And the software is on a MacBook Pro.
  4. ElClipo

    No skin under indents

    Still no luck. With 4 top layers, 2mm skin expansion and .5 skin removal I still get no skin under the text.
  5. ElClipo

    No skin under indents

    Outstanding!
  6. ElClipo

    No skin under indents

    Interesting. I will play with those settings tonight. Thanks for the response.
  7. ElClipo

    No skin under indents

    Here's the STL for it. ct5.stl
  8. ElClipo

    No skin under indents

    Am I the only one having this problem? Am I missing somebody setting that handles this?
  9. ElClipo

    No skin under indents

    I noticed that when I put an indent on the top (or bottom) of my model the software does not put skin on it. For example, as seen below, I put text on top of a model and indent it a full millimeter. When I slice it with Cura 3.2.1, there is no skin, and the infill can be seen through the text. When I slice it with Slic3r, I have four full layers of skin under the text, as it should be.
  10. ElClipo

    Cura 3.2.1 Wall count

    I don’t know how many times I looked for that. It surely was there this morning though. Did you add it to my computer while I wasn’t looking?
  11. ElClipo

    Plugin location on a Mac

    I want to take a look at the actual plugin code but for the life of me cannot figure out where the plugin files are located. I am using a Mac running High Sierra.
  12. Ever since I upgraded to 3.2 and now 3.2.1 the extrusion mode is M83 - Relative. I noticed this when I had an issue with the pause at height. Not that I have a preference for one or the other but, is this a selectable item somewhere on the software?
  13. ElClipo

    Cura 3.2.1 Wall count

    The new Cura seems to be adding an additional wall to all of my skin layers. This extra wall is not on the infill, only on the skin layers. With most items this is not a big deal to me but today I'm printing some names and the letters look awful unless I set the print to have a single wall (which creates two walls on all the skin layers). I'm sure I'm missing some setting somewhere. I included the pertinent settings on the screen captures.
  14. I had a similar issue. I discovered that the stop does not occur where it should but rather one or two layers later. For example, mine was set for 3.1mm height but it printed all the way up to 3.3mm before stopping. When I looked at the code it stated that height was 3.3mm but zheight was 3.1mm.
  15. ElClipo

    3.2.1 on Mac Pause at Height not working

    Well I figured out my problem. Since I updated to 3.2 and now 3.2.1, the g-code is set to M83 (relative extrusion mode). This was not a selection I made anywhere as far as I know. Well, the Pause at Height script ends with an M82 (absolute extrusion mode). I changed this to M83 and now it works. My only question now is, is the extrusion mode something I can choose on Cura?
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!