Jump to content

Esacronix

Member
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by Esacronix

  1. Thx for the reply, you are right the filament is not sticking on the reel. My printing speed and layer height are 60 mm/s and 0.2mm. As for the filament i have also tried a Filoalfa Grey metallized and the result is the same.
  2. Yes and it printed quite well
  3. Hey everyone! I have just upgraded the gear feeder of my UM2 with the one of the UM2+, following the instructions on the website using cura i have changed the firmware of the 3D printer with that of the UM2+. Now the 3D printer has a lot of problems, when i'm printing i have a lot of underextrusion, i'm using a 0.8mm extruder and a PLA filament (form futura - Frosty White) at 210°, when i begin the print i need to modify the flow of the filament from the tune menu on the 3D printer boosting it at 150% but it has a lot of problems when there are a lot of retractions. Sometimes the problem is bigger and it actually doesn't print, the flow of the material isn't enought and it just leave some plastic spot on the printing plate. I have checked the ptfe and the nozzle, both are fine and the filament dont slip in the gear feeder. Someone whith the same problem ? suggestions ? Thx
  4. I have succesfully reversed the direction of the filament. I have just installed an old version of cura Version: 2.5 64 and upgraded the firmware from the old version.
  5. I have succesfully reversed the direction of the filament. I have just installed an old version of cura Version: 2.5 64 and upgraded the firmware from the old version.
  6. Hi, I have the same problem, Cura doesn't update the UM2+ firmware. I'm using the latest version of cura (3.2.1) and running it as an administrator. I have tried also to "factory reset" and upgrade the firmware but nothin changed. To reverse the filament's flow you have switched the ingres and the exit of the filament in the feeder ? have you done some modifications to it ?
  7. It doesn't upload the firmware, i have created a new printer (UM2+) and updated it again. Same result. I have also tried to upload the firmware after a "factory reset" of the 3D printer. Nothin is changed, in the 3D printer menu under (maintenance - advanced - version) the last update is from Jul 4 2017 Version_2.6.2
  8. Thank you Nicolinux, I have upgraded the printer via cura to the UM2+ firmware (Cura -> Preferences - Printers - Ultimaker 2+ - upgrade firmware) but now the direction of the feeder is reversed, when it should load the filament it unload it and same thing when i try to load it the feeder unload it. Any ideas ?
  9. Hey everyone! I have a ultimaker 2 and i recently bought the gear feeder from the UM2 upgrade kit (https://ultimaker.com/en/products/extrusion-upgrade-kit part n°4) to replace the standard one. Now i have a problem, i need to update the firmware of the printer but ther isn't a version of the firmware with only a partial upgrade, and the full kit include a new printer head with a new heater cartridge (35w) and a new temperature sensor (PT-100). If i upgrade the firmwar to the "full kit" update does it work ? If not what can i do ? Thx.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!