Jump to content

cbirer

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    Education
  • Country
    US
  • 3D printer
    ultimaker 2 +
  1. Hi all, Thanks Mari and Smithy, I was really trying to make it worked since few weeks, before to think about to leave a message here. I feel a bit a less silly... I will do like you, installed the 4.1.0 and wait the official release of v4.3.x
  2. Hi Ultimaker/Cura people, I have problems with my print since I have updated Cura. Before, I was using print at height with 7mm, and it worked fine. Now, it is not working anymore if I am using pause at height with mm, but it is only working with pause at height with layer. This is weird. So I have switch to the layer system, and ask to pause at layer 48, and it is working in the sense that it is making a pause. But, when you start the print again, it can print anything because the nozzle is too high, too far from the print. Do you have a solution please? Thanks
  3. Hi Ultimaker/Cura people, I have problems with my print since I have updated Cura. Before, I was using print at height with 7mm, and it worked fine. Now, it is not working anymore if I am using pause at height with mm, but it is only working with pause at height with layer. This is weird. So I have switch to the layer system, and ask to pause at layer 48, and it is working in the sense that it is making a pause. But, when you start the print again, it can print anything because the nozzle is too high, too far from the print. Do you have a solution please? Thanks
  4. Thanks, indeed the tension was too loose. I came back to the middle position on the indicator, and it s fine. Thank you again for your help
  5. Hi Ultimaker team, I have some problems with the feeder tension. I have Ultimaker 2+. I already clean the feeder, change the bowden tube and change the nozzle. Everything is quite new now on this printer! I have some extrusion problem, I don t have the same amount of plastics distributed through time. I can see on the plastic inside the bowden tube that it is grinding. The tension is already at its lowest point. What should I do? Is the feeder a bit to old and is it time to change it? Thanks!
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!