Jump to content
Ultimaker Community of 3D Printing Experts

mcdavidr

Member
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    Other
  • Country
    US
  • 3D printer
    Ultimaker Original

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. mcdavidr

    Print Time and Material Usage

    Sorry, yes to dual extruders, UM3. I had one extruder disabled. I just discovered something, even though one extruder was disabled, the enabled extruder was evidently not selected, no blue outline around the extruder box, clicked on the extruder, blue outline appeared, now all works properly. you nailed it. Thank you for the response.
  2. When I change infill pattern and percentage, the time and material usage stays the same, I'm talking 5% to 95%. Also the laver view does not reflect percentage change?
  3. mcdavidr

    Switch extruder at a specified layer

    Thanks for the advice. I finally split the model using Netfabb. It took a while to figure out the method, but it seems to work. Truthfully I am not yet comfortable with editing g-code.
  4. mcdavidr

    Switch extruder at a specified layer

    I have been trying to do a plane split in Meshmixer but am not having much luck.
  5. I am trying to print a two colored medallion and need to switch colors at a specific layer. I tried using one extruder and the change filament plugin. It sorta worked, only issue was when I hit resume it started extruding above the print. Since my UM3 has two extruders, is there a way to get Cura to switch extruders at a specified layer.
  6. mcdavidr

    Changing Material

    Yes UM3, thanks for the reply. First time I tried it made a popping noise, I though for sure I had made the wrong selection and broken my new toy. Have had less than a week, still getting used to the noises it makes. I now use the following method. i
  7. mcdavidr

    Changing Material

    When I change filament per the manual I go to Material/PrintCore > Material 1] > Change . The manual says core will heat then material will reverse. On my printer when I hit change nozzle doesn't heat it just does a cold pull? Is this normal, has firmware been changed?
  8. mcdavidr

    Ultimaker 3 Disabled Nozzle

    Erin, Thank you very much, great information, will come in very handy for sure.
  9. mcdavidr

    Ultimaker 3 Disabled Nozzle

    Sorry everyone, I was mistaken. I just discovered that if you press tune button while printing you can monitor extruder temps. Sure enough the disabled extruder was near ambient temp. Some people may think being an old fool is easy, but it takes a lot of effort to do it well! I have not been able to find much info describing the various menu screens, anyone know where more info is located? Thanks to all who tried to help.
  10. mcdavidr

    Ultimaker 3 Disabled Nozzle

    I understand the nozzles heating before auto leveling, but I don’t understand why they both stay on after leveling and one extruder is disabled in Cura. I just tried a print with extruder 1 disabled, same result regardless of which extruder is disabled.
  11. mcdavidr

    Ultimaker 3 Disabled Nozzle

    Firmware is 4.3.2.2
  12. mcdavidr

    Ultimaker 3 Disabled Nozzle

    Using extruder 1 for bed plate adhesion, I have extruder 2 disabled in Cura. I update firmware today, to the latest stable version, printer is off so I'll check version tomorrow. I am not totally certain extruder is actual staying heated, the led could just be reflecting to its neighbor. Is these a way to monitor extruder temp? I have been unable to find a good explanation of the menu functions. Thanks for the reply. So far very impressed with printer, just a little surprised at the violence of the travel moves.
  13. I just received my UM3 today, and I already have questions. I am mainly doing single color prints using one extruder. I have disabled extruder 2 in Cura, but it seems like the extruder is still heating up. I think I am seeing the red led glowing. Am I missing another setting? I would think the unnecessary heating is not good for the extruder or the filament. Second probably really dumb question; is there a proper shut down procedure for the printer? I have been letting it cool down and turning off the switch.
  14. mcdavidr

    Z Thickness of Part

    I am struggling with my Anycubic I3 Mega. Parts I print turn out too thick. If the parts is designed at 4mm thick, it prints at 4.2mm or so. How does Cura determine finish height? I set the nozzle to bed gap at .15mm, Initial layer height .25 to .3mm. Does Cura calculate this? Some flat parts I can just scale down the z dimension. More complex parts I position the bottom below bed level. Is there a setting I am missing?
  15. mcdavidr

    Lines in first layer

    Thank you for your efforts.
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!