Jump to content

obewan

Member
  • Content Count

    40
  • Joined

  • Last visited

Community Reputation

4 Neutral

Personal Information

  • Field of Work
    Engineering
  • 3D printer
    Ultimaker Original

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I think i spotted 2 problems, At the ed of the start G-code it should be G92 E0 And i think in the extruder start G-code you need a G90 after the G1 E110 F3000
  2. When i try and download the zip, it just takes me a site that wants to install some random 3rd party software, could you post the zip somewhere else
  3. Not sure if reprap gcode is different, but if you go into manage printers/machine settings there is a option to choose the gcode flavour.
  4. It may be the walls are very thin. Make sure you have 'print thin walls' ticked when you slice it
  5. On the top left, click settings/configure setting visibility, then tick the 'check all' box. now under 'support' check the value you have set for gradual support infill steps.
  6. Tick 'print thin walls' Set 'outer wall inset' to -0.15 should slice ok.
  7. Could the holes be caused by moisture in the filament, do you hear any popping noises while printing ?
  8. You need to put the bed and extruder placeholders in the machine start Gcode eg G21 ; set units to millimeters G90 ; use absolute positioning M80 ;power supply on M104 S{material_print_temperature_layer_0} ; set extruder temp M140 S{material_bed_temperature_layer_0} ; set bed temp M190 S{material_bed_temperature_layer_0} ; wait for bed temp M109 S{material_print_temperature_layer_0} ; wait for extruder temp G92 E0.0 ; reset extruder distance position
  9. pls save the project and attach the 3mf file
  10. So i made a 11mm box and sure enough when i sliced it at 0.2 layer height it had 54 layer(which equates too 10.8 mm) The only setting i could find that effected this is the slicing tolerance, exclusive gave 54 layers, inclusinve gave 56 layer, middle gives the correct layers at 55.
  11. Unless you have changed it in config.h, marlin sets the max extruder feedrate to 25mm/s #define DEFAULT_MAX_FEEDRATE { 300, 300, 5, 25 }
  12. I found meshmixer easiest to use for this, just copy n paste each part to a new stl
  13. I can find no problems with the project file, slices and prrints ok in cura 4.0. Have you tried re-slicing the object ?
  14. Would help if you could save the project file and post it here
  15. The above is from Marlin configuration.h It seems Marlins default max feedrate limits the extruder tp 25mm/s Try sending A M203 E50 and see if it allows you to go faster.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!