Jump to content

Tonydacrow

Member
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    Other
  • 3D printer
    Other
  1. OK, I'm not too familiar with the software on that machine, but go to where your firmware is stored and look for your config file. If all of this sounds unfamiliar to you, you probably need to do a little reading before you proceed. There are a lot of on line tutorials that can help. If you know what I'm talking about, open the file and post it here. I'll look at it and see how I can help.
  2. Hi, SpecialKrio. I had to modify the g-code on the system file of my machine board. It had nothing to do with Cura. What board are you running on your machine?
  3. Just solved my own problem. (What a goof!) For some reason I modified the G-code in the system file for my machine and had the 2nd extruder starting with a -20mm, Z-height. Hope my mistake is a lesson to someone, and thanks again for welcoming me in to this forum! Tonydacrow
  4. Hello all and thank you for welcoming me into the fold. Brand new member here with vexing problem. I have a newly installed kraken hotend (4 extruders, but currently running only 2) sliced in Cura. When I try to print a dual extruded print, the machine prints fine for extruder No. 1. When it comes time for extruder No. 2, the bed drops about 20-25mm and extruder No. 2 prints in mid-air. When I start with extruder No. 2, it prints fine and when it comes time to switch to nozzel No. 1, the bed tries to lift 20-25mm, crashing the nozzles into the bed. Has anyone ever had this happen to them? Any ideas what's causing this? I don't see any machine settings in cura to compensate for z-axis on dual extruders. Thanks in advance for your help and especially for welcoming me to your forum! Tonydacrow
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!