Jump to content
Ultimaker Community of 3D Printing Experts

SunLatios

Member
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

1 Neutral

Personal Information

  • Country
    FR
  • Industry
    Other

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Merci pour vos réponses, donc les deux s'équivalent en quelque sorte, juste que la Matchless permet de mieux contenir la chaleur autour de la buse lors de l'extrusion. Je vais donc prendre le Olsson, au moins pouvoir imprimer en 0,25 ça sera une bonne avancé pour moi et mes potes de Jeux de rôle :D.
  2. Bonjour Didier merci pour ta réponse ! Vraiment navré de ne pas avoir pu répondre plus tôt pour te remercier >w J'ai en effet vu que c'était bien compatible avec la 2GO avec le guide de montage qui va avec et qu'il faut faire assez attention pour changer le feeder comme tu dis. Du coup je remonte ce post car j'ai découvert un nouveau kit y'a pas longtemps qui est le Matchless V3, compatible Ultimaker 2 (donc la go aussi si j'extrapole). Nouvelle question afin de pas ouvrir un nouveau thread, le Matchless V3 , hormis qu'il soit possible d'imprimer bien plu
  3. Hello ! Thank you for your answer ! I will try to install on my 2Go ^^
  4. Hi everyone, Did you know if it's possible to change the based ultimakec by an Olsson on a Ultimaker 2go ? I would like to buy one but everytime i see on reference, it's noticed for Ultimaker 2 / 2+, but i really dont know if 2go it's equivalent to a 2... Did someone add an Olsson bloc on a 2go already ? Thank for your answer (sorry for the misslangage :) )
  5. Bonjour à tous les makers ! Je m'excuse d'avance si la question à déjà été posé. Cela fait bien longtemps que je ne suis pas venu sur le forum, j'ai un peu mi en pause mes projets 3D mais je me suis souvenu pas plus tard qu'il y a deux jours en retrouver des informations sur le bloc Olsson que j'avais une question existentielle a propos de ce bloc et de sa compatibilité avec la 2go. J'imprime trèèès peu, seulement pour un ami de temps à autre (parce que je m'auto-forme sur blender et que j'aimerais a terme imprimer mes propres objets / figurines et que Thingiverse à un
  6. Et bien le modèle comme je le disais est assemblé en plusieurs formes : Tête / Poil en collier / Corps et Queue. A la base ils sont tous assemblé dans le même modèle (donc pas nommer chacun à part, ou bien je dois manquer certainement de connaissances sur Blender pour bien dissocier les parties), je ne peux donc pas les sélectionner à part et faire un boolean. Après peut être qu'en effectuant un désassemblage complet en renommant les parties puis un ré assemblage en appliquant cette fois le boolean pour rendre complètement creux l'objet, je n'aurais plus ce problème. M
  7. Bonsoir tout le monde. Je rencontre un problème ma foi fort original. J'ai un objet (une figurine pokemon plus précisement) dont la zone du dos disparait à partir d'une certaine taille de l'objet. Je m'explique. A partir de 62.4mm sur l'axe des Z, l'imprimante "oublie" de créer des lignes de remplissages sur mon objet. En dessous, l'objet s'imprime entièrement sans oublie de matière, mais au delà, des lignes sont oubliés et cela s'accentue sur toute la partie du dos. Des images seront plus parlantes Donc là à 60mm, tout va bien.
  8. Hello @Alex74 , merci pour ta réponse. A vrai dire, si j'utilise une dremel, j'irais sur les zones d'imperfection par à coup léger afin d'éviter ce problème de déformation et d'échauffement, le but est bien entendu de ne pas laisser la dremel tourner en continue sur la pièce, ça serait ridicule. D'autant plus que ce n'est que pour lisser les parties qui ressortent comme les gouttes et avoir accès aux endroits difficile grâce a un petit embout. Je compte ensuite appliquer un produit de vernissage par dessus, ou bien utiliser du XTC 3D puis du vernis, puis re-ponçage au besoin et enf
  9. Bonsoir tout le monde ! Je passe par ici car j'aurais une petite question à propos de petits éléments qui apparaissent systématiquement sur mes objets au cours de l'impression, ce sont ces sortes de stries, mini pâté de matière. Ce n'est pas trop dérangeant, mais je n'ai pas encore de quoi faire de post traitement et j'aimerais vraiment pouvoir en faire de façn efficace, vu que je voudrais faire de la peintre après. Le modèle est un assemblage que j'ai fais via Blender (oui c'est un Canarticho, pour ceux qui connaissent, mais avec un sucre d'orge à la place du poireau x3)
  10. J'ai précisé que j'utilise une 2GO, donc pas de plateau chauffant, donc pas d'ABS et j'ai bien marqué que j'utilisais le filament fournit avec mon imprimante ^^''. Alors depuis le temps j'ai fais des recherches. La languette blanche est forcément placé vers le haut, du coup pas de soucis de ce côté. Ensuite, j'ai juste dé serrer un peu les quatres vis qui tiennent le feeder, ça a pas mal régler le soucis (comme quoi serrer trop fort) Bon maintenant j'ai d'autres problèmes avec des modèles 3D, mais ce n'est pas la bonne section pour en parler x)
  11. Bonjour, je me permet de venir squatter ce sujet car j'ai lu le commentaire de @Cristophe à propos du réglage du feeder (le truc blanc pour indiquer la pression du filament). J'ai des soucis d'extrusion généralement aux 3/4 de mes impressions depuis quelques temps maintenant. En gros mon filament grince et le fil n'arrive plus à sortir correctement, sous extrusion. J'ai d'abord tenté de dé-serrer un peu les vis au niveau du feeder, ça à régler un peu le problème mais pas assez, ça grince toujours un peu lorsque la machine rétracte le filament et bien souvent le fil casse dans l'ext
  12. Problème résolu ! J'avais coché un paramètre dans les settings de l'imprimante qui ne devait pas l'être, j'ai trouvé la réponse ici : Comme quoi, je pensais bien faire en cliquant sur cette option car il me semblait "logique" que l'imprimante doivent imprimer au centre de la plaque, mais c'est un cas spécifique des imprimantes Delta et ça je ne le savais pas !
  13. @DidierKlein Bonjour à vous ! Alors je me suis fournit une adaptateur de carte SD, j'ai importé mon objet sur cette dernière et est tenté de l'imprimer, l'imprimante me donne le message suivant J'ai vérifié les réglages de mon objet. J'ai remarqué que mes supports en jupes, dépassaient légèrement de la zone de 10cm maximum d'impression de l'imprimante, j'ai donc fais des ajustements pensant que le problème pouvait venir de là. J'ai refais un essaie et toujours le meme problème. Voici mon objet actuellement : Il est légèrement
  14. Bonjour @DidierKlein J'avais justement fait un équilibrage étant donné que je venais de redémarrer la machine après quelques jours d'inactivité. Le problème ne vient pas de la carte SD, comme je l'ai dis, j'ai fait l'impression via la fonction "USB" car j'ai un connecteur relié directement à l'ordinateur. L'impression n'est pas partit du milieu du plateau comme elle devrait normalement le faire, mais elle à commencé à imprimer à partir de l'extrémité du bord en bas à gauche (ce qui fait qu'elle a ripper sur un des espèces de clapet qui calent le plateau en verre). Je vais all
  15. Bonjour @DidierKlein ! C'est la première chose que j'ai mise à jour : 3.3.0go (Via la connexion usb) Et Cura j'utilise la dernière, 3.4.1
×
×
  • Create New...