Jump to content

Demis

New member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    R&D / Exploration
  • Country
    US
  • 3D printer
    Ultimaker 3 Extended
  1. For anyone else who needed to solve this problem, here is the solution I found to prevent/stop Cura from filling in an intentional hole in the model. (Cura would show the Solid & XRay views with the intended hole, but the layer view would show that it was intending to fill in the ~6cm hole in my model.) I had to enable a hidden option: Cura > Settings > Configure Setting Visibility > Mesh Fixes (Section) > enable "Union Overlapping Volumes" & "Remove All Holes" Now my sidebar settings show "Union Overlapping Holes" enabled by default. Turning this off showed the hole I wanted printed intact. ("Remove All holes" was already Off by default, which is what we want.)
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!